Jump to content
Sign in to follow this  
Followers 0
stockmind

Atom x7 z8750 and bootloader

2 posts in this topic

Recommended Posts

Hello, 

 

I'm trying to boot an OSX (macOS) install (El Capitan or Yosemite) on a GPD Pocket.

 

It has an Atom x7 z8750 intel processor and an UEFI bios.

 

I've prepared an installation USB key as usual with MBR and two partition - EFI and install_osx partition.

 

I've used createmedia to make the bootable USB drive as always.

 

When i try to boot from USB i only get a black screen.

Clover won't load at all. No logo, no splash. No errors.

Can't do anything. 

 

I've searched a bit on Google and found a flag to write debug log files on usb but it doesn't work. No files are written.

Laptop just hang on black screen (backlight on) and do nothing as i select my UEFI usb drive as boot device.

 

There is anything i can do to just arrive at least to the boot screen?

 

I've tried latest Clover version and some random old version just to be sure that wasn't a bug introduced lately for my architecture (that's pretty new...)

Version tried:

400x

39xx

38xx

35xx

 

There are bootloader more convenient to boot on Atom devices?

 

I'm new to patched kernel so i need to patch kernel to get Clover run ?

 

Any help is appreciated! Thank you!

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×