Jump to content

ASRock x58 supercomputer


136 posts in this topic

Recommended Posts

Forse non avevo capito bene cosa intendevi per "stesso modo della 4650", pensavo mi suggerissi di inserire l'id nel AMD4600Controller.kext, fatto sta che avevo già provato ad inserire gli id sia di una che dell'altra scheda prima nel AMD2400Controller.kext che nel AMD2600Controller.kext, che nel AMD3800Controller.kext, e infine ora persino nel AMD4600Controller.kext.

Tutto però finito in un nulla di fatto.

Probabilmente devo cercare il giusto framebuffer ma è un casino, le guide, i post, e le info online sono frastagliate e parlano di versioni vecchie del sistema, per cui è impresa veramente ardua :(

Aggiorno il thread giusto per dover di cronaca.

Ho rimediato alcune vecchie schede video guaste o parzialmente funzionanti, e tra queste c'era una 8500GT 512 Mb che ha solo 3 connettori: DVI-I, HDMI e S-video.

Purtroppo la parte analogica del DVI-I (tramite adattatore VGA) non funziona, ma la parte digitale del DVI e l'HDMI funzionano perfettamente. Non ho provato la parte s-video analogica, ma non importa.

Prima di aver installato la scheda ho impostato su clover Inject Nvidia, e, non so se perché non ho aspettato abbastanza o per effettiva incompatibilità, durante il boot ad un certo punto avevo schermo nero.

Così ho provato a disabilitare Inject Nvidia e la scheda ha funzionato perfettamente, in pratica si può dire che funziona OOB! Sto scrivendo dal mio Hackintosh X58 Supercomputer con GeForce 8500GT ^_^

Grazie per l'attenzione :)

Ho trovato una GeForce 8400GS da 256 Mb tra le schede guaste, che partiva ma dava il video corrotto, l'ho risistemata e ora ho provato anche questa: va pure meglio, funziona pure la parte VGA (oltre che la DVI in digitale) e inoltre funziona pure lo stand-by (ovvero lo STOP): quando vado a fare il wake-up il pc riprende perfettamente a funzionare! :D:thumbsup_anim:

  • 2 weeks later...

Si 8400 GS funziona benissimo, le prestazioni sono quelle che sono, conviene fare un iniettore AGPM che taglia tutti i moltiplicatori e la fa lavorare fissa sul 4, riducendo il LAG e spremendola al massimo, tanto per quello che consuma :) ...

Questi iniettori si inseriscono nel bootloader, tipo in Clover, vero?

O possono essere inseriti anche in Mac Os X di un mac normale?

Grazie.

  • 10 months later...

Salve.
Riesumo questo thread perché per sbaglio ho combinato un guaio (nulla di estremamente grave però vorrei porci rimedio): con il diskpart di windows ho eliminato completamente le partizioni del disco dell'hackintosh (comando clean sul disco sbagliato).

Ora, il disco dovrebbe avere solo la tabella partizioni cancellata ma i dati dovrebbero essere ancora lì, c'è modo per ricostruire tale tabella e ripristinare le partizioni con i dati dentro?
Eventualmente potreste indirizzarmi verso un un sito o un forum più adatto, se ne conoscete uno.

Grazie.

×
×
  • Create New...