Jump to content
InsanelyMac Forum
Sign in to follow this  
Solian

GTX 1080Ti Dual Monitor Hangs Video

Recommended Posts

Hey Guys-

 

So, I have just updated to the new pascal drivers, and it works great for dual monitors (1440p & 1080p, both DP) for a little while after boot, but then suddenly the video will hang. I am able to ssh into my computer, but I can't screenshare, and it doesn't wake up from this hang, but it doesn't shut down either. (I've left it on overnight to see if it would recover, but in the morning, the onscreen clock showed the same time as it did when it hanged). I'd appreciate any help to resolve this issue!

 

Specs:

CPU : Intel i7 6700k @ 4.5GHz

Cooler : Corsair H100i v2

MOBO : Asus Z170 Pro

GPU : EVGA 1080Ti FE

RAM : 16Gb Fury V

SSD : 1Tb 850 Evo, 250Gb 850 Evo, 1Tb M.2 850 Evo

HDD : None

PSU : Corsair Hx850i

Case : Phanteks P400s

WiFi + BT : Broadcom 20702B0

Lighting : None

Keyboard : Corsair Strafe RGB

Mouse : Razer Naga Chroma

Monitors : Asus PG279Q & VG248QE

DAC : None

Speakers : Razer Leviathan

 

Kexts injected via Clover: 

ACPISensors

AHCI_3rdParty_Sata

AppleALC

CodecCommander

CPUSensors

FakeSMC

IntelMausiEthernet

Lilu (1.1.0)

LPCSensors

NvidiaGraphicsFixup (1.1.1)

USBInjectAll

 

 

I'd appreciate any help!

 

Thanks,

Solian

Share this post


Link to post
Share on other sites
Advertisement
boot with nv_disable=1

-Post ur full Clover folder

-Post Ioreg, extract with Ioreg Explorer


-Run it, post files generate in ur desktop


Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×