Jump to content

Search the Community: Showing results for tags 'DisplayPort'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • InsanelyMac Lounge
    • Front Page News and Rumors
    • Reader News and Reviews
    • Forum Information and Feedback
  • OSx86 Project
    • New Releases and Updates
    • New Users Lounge
    • Developers Corner
    • Tutorials (The Genius Bar)
    • Technical FAQ
    • Installation
    • Post-Installation
    • DSDT and SSDT
    • Hardware Components and Drivers
    • Desktops
    • Notebooks
    • Netbooks
    • Tablets
    • MacMod of the Month
    • Multi-booting and Virtualisation
  • International
    • Your Language
    • Deutsch
    • Español
    • Français
    • Italiano
    • Português
    • Русский
  • Apple World
    • Mac OS X
    • Apple Computers and Hardware
    • iOS Devices
    • Mac Applications
    • Mac Programming and Development
    • iOS Programming and Development
    • Mac Gaming
    • Mac Accessories
  • Discuss and Learn
    • Windows Discussion
    • *nix
    • Apple Opinions and Discussion
    • The Great Debates
    • Internet(s), Servers, and Networks
    • Buying Thoughts, Reviews, and Recommendations
    • Mods and Overclocking
    • The Big Issues [Real Life]
  • Everything Else
    • Creativity
    • Thunderdome (Random Stuff)
    • Laughs
    • The Marketplace

Categories

  • Kexts
    • Graphics Cards
    • Audio
    • LAN and Wireless
    • Other
  • Kernels
  • Bootloaders
  • DSDTs
    • Patches
  • Pandora
  • Apps
  • Miscellaneous
  • Customization

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Hey Guys- So, I have just updated to the new pascal drivers, and it works great for dual monitors (1440p & 1080p, both DP) for a little while after boot, but then suddenly the video will hang. I am able to ssh into my computer, but I can't screenshare, and it doesn't wake up from this hang, but it doesn't shut down either. (I've left it on overnight to see if it would recover, but in the morning, the onscreen clock showed the same time as it did when it hanged). I'd appreciate any help to resolve this issue! Specs: CPU : Intel i7 6700k @ 4.5GHz Cooler : Corsair H100i v2 MOBO : Asus Z170 Pro GPU : EVGA 1080Ti FE RAM : 16Gb Fury V SSD : 1Tb 850 Evo, 250Gb 850 Evo, 1Tb M.2 850 Evo HDD : None PSU : Corsair Hx850i Case : Phanteks P400s WiFi + BT : Broadcom 20702B0 Lighting : None Keyboard : Corsair Strafe RGB Mouse : Razer Naga Chroma Monitors : Asus PG279Q & VG248QE DAC : None Speakers : Razer Leviathan Kexts injected via Clover: ACPISensors AHCI_3rdParty_Sata AppleALC CodecCommander CPUSensors FakeSMC IntelMausiEthernet Lilu (1.1.0) LPCSensors NvidiaGraphicsFixup (1.1.1) USBInjectAll I'd appreciate any help! Thanks, Solian
  2. Hello, for all those using chameleon 2.1 or supperior, here is a simple command line that will hex hack your kext and activate 5770 Juniper / Vervet / XFX ZMF3 / Single slot card miniDP to work correctly with Apple 27" displays, and others: sudo perl -pi -e 's|\x00\x04\x00\x00\x04\x06\x00\x00\x00\x01\x00\x00\x21\x03\x05\x01\x00\x04\x00\x00\x04\x06\x00\x00\x00\x01\x00\x00\x11\x02\x04\x02\x04\x00\x00\x00\x14\x02\x00\x00\x00\x01\x00\x00\x02\x04\x01\x03|\x00\x04\x00\x00\x04\x06\x00\x00\x00\x01\x00\x00\x12\x04\x00\x02\x00\x04\x00\x00\x14\x00\x00\x00\x00\x01\x00\x00\x21\x03\x01\x04\x04\x00\x00\x00\x14\x02\x00\x00\x00\x01\x00\x00\x00\x00\x03\x03|; s|\x00\x04\x00\x00\x04\x06\x00\x00\x00\x01\x00\x00\x21\x03\x05\x01\x00\x04\x00\x00\x04\x06\x00\x00\x00\x01\x00\x00\x11\x02\x04\x02\x04\x00\x00\x00\x14\x02\x00\x00\x00\x01\x00\x00\x02\x04\x01\x03|\x00\x04\x00\x00\x04\x06\x00\x00\x00\x01\x00\x00\x12\x04\x00\x02\x00\x04\x00\x00\x14\x00\x00\x00\x00\x01\x00\x00\x21\x03\x01\x04\x04\x00\x00\x00\x14\x02\x00\x00\x00\x01\x00\x00\x00\x00\x03\x03|' /System/Library/Extensions/ATI5000Controller.kext/Contents/MacOS/ATI5000Controller That shall patch your Hoolock connector table to the card's paths. You only need to use Graphics Enabler and all should be fine. PS: Besides this being a VERVET juniper card, patching hoolock table as stated above will solve your problems, you dont have to specify any framebuffer, chameleon will normally pick vervet, but the system will loop back to hoolock, who will be patched after doing this simple command PS2: do this after every update and you should have no headaches. PS3: don't do this on other Graphics cards, its meant to be used on XFX 577X ZMF3 - The single slot edition of the card, and already includes HDCP pass-thru. that is a simplification of the following changes: shall logged it be
  3. Victor Fioravante

    Help with DisplayPort

    Hi! I have an Quadro 600, successfully installed in the Mountain Lion 10.8.2. The only thing left to work perfectly, is the use of dual monitors. When I installed Natit, I can reach the login screen, then the screen goes blank. I think it's a problem on the output video card, unusual DisplayPort. How can I configure the info.plist of Natit.kext to recognize the DisplayPort? Has anyone had this problem? Thanks!!!
  4. HI all, I just got a 4K monitor, but in order to be able to have 4K@60Hz, I need to change my graphic card for one with a DisplayPort output. I am looking for the cheapest one (I don't do any gaming, 3D or anything that needs power) but I want it to run out of the box, in order to be as reliable as possible. Any idea ? I am completely lost in all AMD references... Thanks.
  5. Hi guys, I recently built my Intel Hackintosh with the MSI H81M-E34, and I was wandering if I was able to somehow get the equivalent of Thunderbolt or even maybe Thunderbolt (itself) onto my Hackintosh? I saw something on the internet about this Expansion card with a Thunderbolt I/O port and a DisplayPort Input Port made by ASUS for selected ASUS motherboards. Would I have any success with this? I noticed that this PCI card has this thunderbolt header thing and maybe I wouldn't have to use that?
×