Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.


  • Content count

  • Joined

  • Last visited

About Solian

  • Rank
    InsanelyMac Protégé
  1. Hey Guys- So, I have just updated to the new pascal drivers, and it works great for dual monitors (1440p & 1080p, both DP) for a little while after boot, but then suddenly the video will hang. I am able to ssh into my computer, but I can't screenshare, and it doesn't wake up from this hang, but it doesn't shut down either. (I've left it on overnight to see if it would recover, but in the morning, the onscreen clock showed the same time as it did when it hanged). I'd appreciate any help to resolve this issue! Specs: CPU : Intel i7 6700k @ 4.5GHz Cooler : Corsair H100i v2 MOBO : Asus Z170 Pro GPU : EVGA 1080Ti FE RAM : 16Gb Fury V SSD : 1Tb 850 Evo, 250Gb 850 Evo, 1Tb M.2 850 Evo HDD : None PSU : Corsair Hx850i Case : Phanteks P400s WiFi + BT : Broadcom 20702B0 Lighting : None Keyboard : Corsair Strafe RGB Mouse : Razer Naga Chroma Monitors : Asus PG279Q & VG248QE DAC : None Speakers : Razer Leviathan Kexts injected via Clover: ACPISensors AHCI_3rdParty_Sata AppleALC CodecCommander CPUSensors FakeSMC IntelMausiEthernet Lilu (1.1.0) LPCSensors NvidiaGraphicsFixup (1.1.1) USBInjectAll I'd appreciate any help! Thanks, Solian