Jump to content

ASUS N53SN Post installazione El Capitan


50 posts in this topic

Recommended Posts

Ciao.

Eccomi di nuovo.....questa volta alle prese con el capitan.

 

Il modello in questione è:

ASUS N53SN / CPU i7 2630 QM / NVIDIA GeForge GT 550M-HD 3000 / RAM 6 GB / audio ALC269

 

Installazione andata a buon fine senza nessun problema (guida di gengik).

In clover configurator ho solo aggiunto (spero di non fatto male)...

Asus AICPUMP e inject Intel.......nella parte ig-platform-id non ho messo niente...SMBIOS MacBookPro8,2.

 

Al riavvio oltre al wi-fi e audio che non fungono....ci sono alcune cose che non vanno bene tipo:

Schermata tendente al verde (risolvibile dal pannello monitor-colore).

Qualche artefatto grafico.

Quello che da più fastidio è che quando va in stop non si risvegia (hibernate).

 

Consigli?

Grazie dell'attenzione.

 

Allego EFI completa di origin....DPCI.....EDID

EFI.zip

post-1642239-0-30984000-1489851282_thumb.png

post-1642239-0-75941300-1489851296_thumb.png

EDID.zip

ethernet=http://www.insanelymac.com/forum/files/file/88-realtekrtl8111-binary/

Wifi= toledaARPT.kext.zip (per il momento)

 

Per il resto devi estrarre il dsdt pulito, tramite clover premendo F4


Edit=ho visto adesso hai già fatto la procedura F4 oppure le tabelle acpi in origin sono di altro portatile?

Intanto grazie..

 

Da clover (option) ho dovuto iniettare la intel perchè dava la schermata che cambiava di colore.

Wi fi ok

Batteria ok

audio no

stop no...cioè quando metto in stop non si ferma completamente....le ventole continuano a girare e non si risveglia.

Prova, sostituisci il dsdt con quello allegato


Per l'audio devi provare altri layout sul config, sezione Devices/audio/inject adesso ho messo 28...

devi provare l'altri che trovi qui https://github.com/vit9696/AppleALC/tree/master/Resources/ALC269

Provarli uno a uno, salvare, riavviare e controllare

DSDT.aml.zip

provato ma...se in option non flaggo inject intel non parte.
audio…per un attimo l’icona dell’altoparlante si era riempita….poi è tornata vuota.

 

Poi...dal menu scelgo stop….dopo qualche secondo va in stop ma non completamente…..da quel momento non riesco più a fare niente…devo forzare lo spengnimento con il tasto power e al riavvio c’è qualcosa di tipo el capitan (hibernated)….entro nelle opzioni di clover e scelgo cancel hibernate wake….poi parte.

 

EDIT:

scusa non nelle opzioni di clover....premo la barra spaziatrice e scelgo cancel hibernate weke

 

Ciao.

 

Provato il comando ma niente.

Per l' audio ho provato a cambiare layout....con il 27 l'icona è attiva ma niente audio e microfono....con il 3 l'icona è attiva niente audio ma il microfono sembra funzionare.

Qualche layout da suggerire?

 

EDIT:

Scusa ho visto adesso il post per i layout....vado subito alla ricerca

 

EDIT 2:

Dopo prove a caso.......TROVATOOOOOO......id layout 1....solo che dopo lo stop al risveglio...non ho più audio

 

 

Devo assolutamente risolvere il problema hibernate

Grazie

 

Ho provato il dsdt....wi-fi non è presente, audio si ma dopo lo stop non funziona più, nelle informazioni c'è ancora nvidia, stessa cosa per lo stop....non si risveglia. La cosa strana è che quando lo spengo di fatto non si spegne del tutto, la spia del pulsante power rimane accesa e la devo forzare per spegnerlo del tutto.

 

La cosa ancora più strana è che con yosemite 10.10.5 (intendo per lo stop) funziona perfettamente.

 

Comunque allego ioreg.

 

 

ioreg2.zip

Ragazzi...Credetemi apprezzo moltissimo quello che state facendo per me...Avete tutta la mia stima.

 

Stanotte (erano le 2) ho provato la EFI postata da MaLdOn che ringrazio.....Purtroppo anche in questo caso ci sono cose che non vanno.

 

Riesco a bootare ma arrivato alla schermata di login, il monitor, da nero sfuma al bianco segno che la grafica non va.....Per ovviare al problema sono costretto a spuntare inject Intel in cover (ovviamente non sapendo se cosa buona e giusta da fare).

 

Audio no

Batteria sempre a 0%

Wi fi. No

Grafica..... e qui la novità.... solo intel 3000

Solito problema di stop.

 

Grazie...e ancora grazie

×
×
  • Create New...