Jump to content

Clone Mavericks SSD for Backup Notable (Hackintosh)


2 posts in this topic

Recommended Posts

Hi, im leaving Mavericks in my Hackintosh  to  Sierra.

I have toons of plugins  and all my music apps stable and working.

I want to get this SSD cloned to my other HD.

I have tried Carboon Copy Cloner and SuperDuper!

But with both programs isn't botable  and both copies with the same problem.

After of cloning i tried to start the bootloader (I have chimera in this Mavericks)

Then tried to start. No Chimera, so i reintalled.

Then again i tried to start. At this time, chimera boot and i can select this new clone HD.


In normal mode, the Apple logo appear and then crash with this reports:

(Image 1 Attached)


In verboose mode, the same with this report:


(Image 2 Attached)



What can i do to get it botable ?


Thanks guys!!



Link to comment
Share on other sites

IONetworkingFamily.kext is the problem. This is most likely due to modified kexts which cause a kernel panic. Replace it with the vanilla one and you should be fine. If it is the vanilla one, replace it with the correct kext for your Ethernet card.


Best regards,


- Matt

Link to comment
Share on other sites


  • Create New...