Jump to content

Problem after booting osx86 dvd


TOMi89
 Share

8 posts in this topic

Recommended Posts

I've successfully downloaded OSX86 and after the boot from the dvd I see the Darwin boot screen, and after it disappears I can't see anything because my monitor turns off and on repeatly, and I can't do anything then.

What could I do?? Give me some advices! :D

Ps: I'm hungarian, so sorry if my english is not so good, and try to write simple if possible!

Link to comment
Share on other sites

firstly,

tell us which kind of osx86 you installed,

(meaning 10.4.6? 10.4.7? 10.4.8? what version?)

 

then..

before you install,

you must click the button CUSTOMIZE, and go to the PATCHES and click on the PATCHES that your computer needs.

 

then,

when you are booting into OSX,

quickly tap F8 over and over,

then when the menu comes up,

hit -v

and let it load up, and that should work.

Link to comment
Share on other sites

I tried that you wrote, r2, but I have problem before the osx installer, so I saw the darwin boot screen and the text that said Press enter to install OSX or F8 to advanced details (or something else) but then there isn't anything on my screen. My DVD drive is reading, but my monitor turns off and on again and I can't do anything.

Is it possible that my dvd drive isn't compatible? Or some problem with BIOS?

Link to comment
Share on other sites

My problem solved!!

My s-video cable (which was used to make connection to my tv) was connected to my videocard's s-video.

After I disconnected it I got the OSX install screen!

So that was the problem of my monitor.

Link to comment
Share on other sites

 Share

×
×
  • Create New...