Jump to content

info su installazione di osx 10.10


44 posts in this topic

Recommended Posts

Permettimi la battuta, ma di solito in questi casi il problema non è il pc ma è situato esattamente fra la sedia e la tastiera.

Quella che mi hai passato non è la EFi che mi stai mostrando nell'immagine. Sicuro di non avere fatto installazioni multiple di Clover? In teoria dovresti averlo solo nella pendrive.

Non avevo fatto caso a quel Mavericks che appare con diskutil, che cosa è?

Che versione è l'installer di El Capitan 10.11.5, 10.11.6?

Alle volte il problema potrebbe risiedere anche nella pendrive.

Se non risolvi con la reinstallazione prendi in considerazione di provare con un'altra.

Anche un HDD USB andrebbe bene.

Anche le porte USB sono alle volte problematiche, meglio usare le posteriori.

usando il metodo 1 ho questo (sottolineo)

 

volume on disk3s2 renamed to Install Mac_OS_X

Done

rm: /Volumes/Mac_OS_X_Installer/System/Installation/Packages: No such file or directory

Copy Packages 

building file list ... 

151 files to consider

Packages/

Packages/BaseSystemResources.pkg

        7494 100%    0.00kB/s    0:00:00 (xfer#1, to-check=149/151)

Packages/Essentials.pkg

  5235572736  93%    3.92MB/s    0:01:29

Quando avrai combinato con l'avvio ditetto da hdd vedi di estrarre il dsdt pulito. Alla schermata di clover premi alcune volte F4 e attendi una decina di secondi prima di fare il boot. Troverai il dsdt in EFI/CLOVER/ACPI/origin, postalo zippato.

ciao

allora ho installato clover su hdd copiato catrella da usb e sostituita con efi dell' hdd… ma non parte mi da errore manca il mach kernel, inoltre su altro hdd ho ML su cui è installato chameleon r2181….

potrebbe essere lui che non fa partire il 10.10?

posso mettere su ML clover, però ho bisogno di tutti i passaggi per farlo perché è l hdd su cui ho molti documenti che non posso perdere.

grazie

Stai sbagliando qualcosa, se funziona da USB deve funzionare anche da HDD. Tieni collegato il solo disco con El Capitan. Sicuro di averlo installato in legacy come per USB? 


In El Capitan poi dovrebbe parlare di Kernel non mach-kernel

si fatto in legacy comunque rifaccio il passaggio e ricontrollo.. ppunto ho scritto del mach kernel non vorrei che fosse chameleon che crea sto problema


fatto… installato clover su hdd legacy da terminale installo efi cancello la cartella efi e sostituisco con quella della usb che in precedenza avevo salvato sulla scrivania… continua a partire con chameleon escono i due loghi ML e 10.10 quando scelgo ML parte ML se scelgo osx 10.10 mi da mach kernel non esistente

×
×
  • Create New...