Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Ascent Yeh

i7-7700K Z270M PLUS @ macOS 10.12!

9 posts in this topic

Recommended Posts

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By macinsane
      What works? Everything. Sleep/Wake, NVMe, Airport, Spotlight, AMD-graphics

      ASUS Prime B250M-C µATX-board
      Intel Core i5 7500 (Kaby Lake)
      Gigabyte Radeon RX560 4GB
      Airport-compatible PCIe-Card for Wifi and Bluetooth (BCM943602CS)
      2 NVMe drives: Samsung P961 with 1 TB and 256 GB

      Installed mac OS: 10.13.2
      Clover: 4334
      *Update 10.13.3*
      Added new config.plist and ssdt for AMD injection (config_amd_ssdt_10133.zip). With this config and Intel IGPU activated you'll get Metal2 (macOS GPUFamily1 v3). What did I do? Had to fake Skylake graphics or to prevent apps like iMovie or FinalCut from crashing. With Kabylake kexts loaded and IGPU as secondary graphics card, the computer will hard reset whenever the Intel GPU is utilised. Only Skylake kexts and activated IGPU will give you working Metal2 for the RX560.  
      *Update 10.13.2*
      Since this update a new approach is advisable to get the RX560 up and running (works for 10.13.1 and GM as well). I've added a working SSDT and injector kext that gives you graphics and HDMI audio. Sleep works fine too if you add the DSDT I compiled.  
      Credits go to @Toledo @Mork vom Ork and @Mieze because their work made this possible.
      *Update* I've added NEW config.plist and DSDT. For proper graphics power management you have to activate onboard graphics in BIOS but make PCIE the primary display. Furthermore you have to inject ig-platform-id 0x59120003 and let Clover patch GFX0 to IGPU. This is the only way to avoid crashes of iMovie, FinalCut or slowdowns after video playback.

      This may be the smoothest Hackintosh of my life. It is easier than Sierra install due to native support for most of the used hardware in High Sierra. Not much to do, using an up-to-date Clover version like 4184. Make sure you have apfs.efi in /Clover/drivers64UEFI/ on your EFI partition and that you delete EmuVariableUEFi.efi (downside: iMessage doesn't work without it). Somehow Rehabman's SSDT in /Clover/ACPI/patched helps avoiding crashes in iTunes.

      Needed kexts (on your EFI into /Clover/kexts/Other): FakeSMC, IntelMausiEthernet for ethernet, USBInjectAll and XHCI-200-series-injector for USB, Lilu and AppleALC for audio, Whatevergreen for AMD graphics, IntelGraphicsFixup and AMD9xxxControllerPatcher.kext.
      DSDT and SSDT go into EFI/Clover/ACPI/patched.
    • By Abhijeet@twitter
      Hi there.

      Previously, I installed Mavericks and Mountain Lion with Niresh's Distros and worked well!

      I did shrink like 50gigs of storage for Mac installation, created usb with the help of instruction, changed bios settings, and were ready to rock with dual boot support and every time it worked out without an issue! Though I had my old pc that time. 

      But I guess, from EL Capitan, things got messier a bit. Now I have to erase things and install mac first and then windows for dual boot.
      Also, I bought new pc, so whole bios settings are new to me.

      Conclusion : I need the latest Hackintosh with proper dual boot with my Windows 10, and I don't want to format nor erase anything on my HDD, and don't wanna format my windows 10. my father does work on this pc, me too, so please make sure nothing goes wrong, no file losing stuff please. I don't have other HDD so please I need the help. I want to install the mac on this existing windows machine. I could barely format windows 10 drive 'C' only and after mac, I will install windows again, but make sure except drive: C, no other drives get any effect at all. 

      And also, as I said, my PC is new, telling the specs of this pc, so please mention the bios settings and drivers stuff if possible. Please help me with Bios settings at least if drivers are not possible.

      Motherboard: MSI B250M PRO-VH
      CPU: Core i3 7100 (7th gen)
      RAM: HyperX 8GB DDR4 2400mhz
      HDD: 500GB SATA [GPT Partition]
      GPU: Nvidia 1050 TI 4GB
      Monitor : ASUS VP228 (1920x1080 Resolution)

      Another thing, I have ps2 keyboard, will it be ok? 

      Please help. Thanks.
    • By TomZanna
      Per abilitare Quick Sync mi é stato consigliato di usare FakePCID.kext, FakePCID_IntelHDGraphics.kext, IntelHDGraphicsFixup.kext, Lilu.kext e Shiki.kext, come boot-arg aggiungere shikigva=1 e shikigva=12 e su clover inserire ig-platform-id e IntelGFX adatti al processore.
      Nel BIOS mettere la PCIe come primaria(PEG) e lasciare l'integrata attiva con DVMT 64mb o più.

      Ho un i5 7600k ed una GTX 1060.
      Voi come fareste? Che ig-platform-id e IntelGFX dovrei usare?
    • By yabab235
      Hi !
      I can't enable hdmi audio out on my new mini pc zotac mi553 - i5-750HQ HD630. Has dp and hdmi port and usb 3.1 and thunderbolt etc.
      I atttach a lot info about this. But first enable acceleration in video cart but any method don't enable hdmi audio.
      btw - I newer build before hackintosh, only now because I replaced my Mac mini some modern hardware.
      Many of tutorials is too hard to understood for me so please for any help.
      Appleacl.kext not work, clover had command not work etc.
    • By TomZanna
      Sto provando a fare un hack sul seguente hardware:
      MSI z270 Gaming M5
      i5 7600k
      GTX 1060 6GB

      Non sono riuscito a far partire l'installer. SI blocca sempre su OsxAptioFix, nonostante ne abbia provati vari(uno alla volta ovviamente)

      Allego foto delle varie schermate. Nei commenti ho scritto le varie versioni usate