Jump to content

Problemi iCloud Note e Handoff


143 posts in this topic

Recommended Posts

Buongiorno a tutti,

come da titolo iCloud è un po zoppo.. I contatti funzionano, mail pure ma Note proprio non ne vuole sapere..

Ho provato ad uscire e rientrare in iCloud ma nulla.. Ha smesso di sincronizzarsi da qualche mese..

Poi cercando soluzioni ho notato che non mi appare, in Impostazione generali del Mac, la possibilità di attivare Handoff (la scheda bluetooth sembra essere compatibile)

Il mio SMBIOS è iMac 14,2

 

Grazie

Il bluetooth come vedi non sopporta nativamente Handoff, puoi provare ad abilitarlo con la kext to patch per Bluetooth Handoff. La Airport non capisco che modello sia, scarica Dpcimanager e posta screenshots sia della pagina Status che Pcilist 

Dovresti dare qualche informazione in più. Hai usato qualcosa per far funzionare il WiFi? se si cosa . Altri kext installati? Fai così lancia il command allegato, scegli 3 come opzione e posta il file zip creato, in più lista dei kext in kexts/10.12 e posta pure il config

Kext_List.command.zip

Infatti sto pensando proprio a sierra!!! Maverick lo uso perché ho un software per registrare audio compatibile con quello, ma Yosemite potrei proprio aggiornarlo!! Allora direi di passare a quello e poi vedo se magari funziona anche il resto!!

Dici di installare da zero con guida gengik e copiare all'interno i vari kexts e patch ssmd?

Se non hai problemi particolari io la farei da zero. I kext che ti servono potranno essere messi probabilmente nella EFI, ma partirei con il minimo FakeSMC e rete per intenderci, per poi configurare tutto il resto a dovere con solo quello che serve e usando i metodi più recenti. Per l'audio mi affiderei per esempio ad AppleALC. Clover devi sicuramente aggiornarlo, se non l'hai già fatto, ad una versione compatibile con sierra (Ti ricordi a che versione sei attualmente?). Questo ti darà anche la possibilità di mantenere alcune configurazioni del config per Mavericks separate da quelle per Sierra permettendoti di avere i due sistemi funzionanti e configurati contemporaneamente. Stai usando un DSDT? e SSDT?

In EFI di Yosemite ho i 5 SSDT nella cartella patch!! (Non sono un espertissimo)

In EFI di maverick niente, solo cartella Apple

Clover l'ho aperto stamattina dopo molto tempo e mi chiedeva un aggiornamento! Mi sembra di avere la 4.25, comunque appena torno a casa ricontrollo!!!

 

Quindi chiavetta pulita sierra con installazione command

Fake e Ethernet in kexts

Audio alc da lanciare dopo install

È???

 

Grazie

5 SSDT mi sembrano un pò troppi, poi dipende da che metodo/guida hai scelto, Se nella EFI di Mavericks non hai niente vuoi dire che non c'è installato Clover e che il Boot lo stai facendo dal HDD di Yosemite, per cui bisogna procedere con cautela perchè se formatti Yosemite perdi anche il Boot di Mavericks. Meglio se prepari una USB su cui testare prima Clover aggiornato e funzionante che poi puoi usare per l'istaller. 


Riguardo sempre a Clover quello che ti ha chiesto l'aggiornamento è Clover configurator, non Clover. Con quel programma puoi controllare che versione di Clover hai.

http://www.insanelymac.com/forum/topic/308764-installazione-asus-z97-pro-wifi-ac-i7-4790k-hd7950/page-6

 

Maverick l'ho installato con clover mi sembra di ricordare e lo faccio partire dal boot di yosemite

 

SSDT ssdt1 2 3 e 4 per capirci!!

Una chiavetta usb con un nuovo clover aggiornato, faccio boot da quella e vedo cosa fa?

Io prima preparei una chiavetta con lo stesso cover che hai adesso e poi sostituirei la cartella EFI con quella che stai usando ora. Verificato che il boot da questa sia regolare passerei ad aggiornarci Clover installando il nuovo direttamente sul precedente

Ok procederò così!!!
Informazione
Ho trovato un backup della EFI di maverick con dentro tutte le varie cartelle patch kexts fatte con boot clover
In quella attuale invece c'è solo la cartella Apple!! Ho cambiato il disco 2 mesi fa clonandolo con ccc!!
Può essere quello il motivo? Perché funziona tutto cmq??

Considera che in clover di Yosemite, nella cartella kexts 10.9, ho i file kexts identici a quelli della cartella kexts 10.10!!

 

Attualmente ho CLOVER 3280

Ho preso una chiavetta da 2GB nominata USB (caratteri maiuscoli) Tabella di partizione GUID e la formattazione in  Mac esteso Journaled, installato sopra Clover 3280 ma non la vedo nel bios come Boot.

Se la chiavetta la formatto FAT 32 e metto cover funziona.. riesco a fare il boot 

Adesso provo con Clover aggiornato

Ho fatto cosi ma leggo sempre about cover 3280

adesso l'ho installata pulita 3949 vediamo

dove vedo la storia dell'installazione cover UEFI o LEGACY?

(rispolverando la guida credo in UEFI comunque)

 

Fatto adesso boot, dal bios scelgo chiavetta USB, parte cover, about cover sempre 3280

 

Chiavetta formattata e installato clover 3949... non capisco

Dunque....chiavetta da 8gb e guida fatta passo passo (solo installazione CLover su chiavetta) la vedo nel bios UEFI come boot, parte clover ma sempre 3280 

Io ho installato la 3949 pulita dopo la formattazione della USB

Da clover config mi dice che ho la 3280 ma non so se legge quella del disco SSD Yosemite

Ho sempre fatto cosi per vedere la versione..

Adesso non partiva più il computer...Bloccato sulla schermata premi F2 per UEFI bios

Staccato tutti i dischi e ricollegati uno per uno e Mavericks mi parte con Clover 3292

Poi attaccandone uno per volta si è riavviato

Colpo al cuore

Installazione pulita clover 3949 senza copiare EFI di Yosemite, faccio il boot da usb e Clover lo vedo 3949 come giusto che sia

Se invece copio la EFI del SSD yosemite e al riavvio boot da USB Clover è 3280...

 

Con clover pulito 3949 parte la schermata mela ma la barra rimane a meta.. immagino per via del file plist non configurato

 

Secondo te meglio che faccio prove su di un HDD nuovo e chiavetta USB sierra con ultimo CLover?????

×
×
  • Create New...