Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 

4 posts in this topic

Recommended Posts

Hello,

 

after installing new hard drive to my functional hackintosh it doesn't shows up in disk utility at all.

But, when I boot up Windows 8 on same machine and go to disk management it shows up normally and I can format it and do everything with it normally.

Access with file explorer is also possible.

I tried formatting it in MBR and GPT format style - no success.

I tried formatting it in NTFS and exFAT - no success.

I also tried connecting it to another SATA port - no success.

 

Is there something else I can try?

Share this post


Link to post
Share on other sites

hello

 

post ur hardware specs .. here we are good .. not magicians .. nothing to do with that info .. only guessing ..

 

good hack

Share this post


Link to post
Share on other sites

Oh, sorry, I thought it is written under my profile like some other forum.

Here you go:

 

Intel E5200 Dual Core clocked to 3.12 GHz

Gigabyte EP31-DS3L motherboard

Sapphire HD4670 1GB

4GB RAM

400W Corsair

160 GB HDD (2 partitions - one for windows one for games)

80 GB HDD (OSX Yosemite)

160 GB new HDD meant for storing photos and videos.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.

×