Jump to content

10.4.7 Doesn't boot?


dponmac
 Share

7 posts in this topic

Recommended Posts

I just installed JaS 10.4.7. It installs fine, but for some reason it will freeze at the Mac OS menu with the progress bar. I can't get any error codes because I can't boot with options for some reason. Is there a way to be able to boot with -v or -s at the loading Darwinx86 screen? I get no timer to hit F8, it justs says Loading Darwin and goes right into the grey apple screen.

 

My specs are

intel d945gtp

pentium D 3.0 ghz

1 GB RAM

 

I've already looked through the wiki and i couldn't find anything on this board.

Link to comment
Share on other sites

When OSX boots, first the screen turns black and then goes to grey with a spinning icon. When you select OSX in your bootloader and just as the screen turns black, start tapping the F8 key quickly and repeatedly until a command prompt appears. If you get to the grey screen, you missed it and must try again.

 

Enter your boot parameters at the prompt.

Link to comment
Share on other sites

Ok heres the last thing that is on the screen before it freezes:

 

appleHDA.kext failed to load: unable to locate 'layout-id' property.

display: family specific matching fails

display: family specific matching fails

 

I don't know if this helps but when I boot with -x i get this error:

 

can't finddisplay: family specific matching fails extension

w/ id com.apple.iokit.IOUSBUserClient

display: match catagory IOFramebuffer exists.

Link to comment
Share on other sites

yeah so i figured out what the problem was.

when you install theres a little button called "customize" you have to click that and choose the drivers for the cpu you are using..

 

i don't know why i didn't even think to do that before.. but... i'm an idiot.

Link to comment
Share on other sites

yeah so i figured out what the problem was.

when you install theres a little button called "customize" you have to click that and choose the drivers for the cpu you are using..

 

i don't know why i didn't even think to do that before.. but... i'm an idiot.

 

 

Ok, well, I just downloaded a 10.4.7 install disc and I get to the apple w/ spinning thing underneath and it stops there...eventually giving out on me and coming up with the box with a circle and a line through it (like a non-smoking sign) and it stops there.

 

Ugh. Any suggestions are welcome, I already have a 10.4.5 to 10.4.6 disc, so I guess I can continue to use that.

 

joneSi

Link to comment
Share on other sites

 Share

×
×
  • Create New...