Jump to content
Sign in to follow this  
Followers 0
maurixonX

Installer does instant reboot on APU / AMD Yosemite or El capitan

6 posts in this topic

Recommended Posts

i have installed almost every Version of OSX starting 13 Years ago with an PPC Clone  anyway after a complete broken System my choice was an

cheaper ASUS F2A85V Board and a AMD A6 - 6400 APU i know this is a difficult one but i got 10.9 with Myhack working ....

Now trying to install Yosemite or ElCapitan gives me a instant reboot after the spinning wheel so after loading the Kext file ...this means mostly a

Kernel Problem ..i have tried Yosemite Zone / AMDKEy / and [url="http://www.insanelymac.com/forum/topic/279450-why-insanelymac-does-not-support-tonymacx86/"]#####[/url] al with the same problem .

 

any kind of kernels i found for AMD so someone got it working on an APU  ?`wich Kernel wich Flags did you use....

 

 

My System

 

AMD A6-6400 on ASUS F2A85-VPro with an ATI 6850 saphire.-..

 

 

Kindly MAURIZIO

 

Share this post


Link to post
Share on other sites
Advertisement
If you had taken a little time to do search, you would have certainly found these two instructions from shaneee! in the future, use the search engine !

 


 


 


*the last amd kernel for FX CPUs should work with your APU systems.


to successfully install El Capitan on your APU system is required much input, therefore read carefully the helptopic and so

in respect of USB slots, DSDT patch, ASUS mainboard and kernels. :)


Share this post


Link to post
Share on other sites

i did a reasearch and the first package i tried was this one so ?`....how i sayd before i am not a newby....the quiestion is if there is a booting kernel for AMD APU i dont hava any problem with an AMD FX or Bulldozer ...

Share this post


Link to post
Share on other sites

modify the dsdt with USB patch or install the usb_fix_v3 package for El capitan.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

×