Jump to content

qe/ci hd4850 11.11.3


6 posts in this topic

Recommended Posts

tried it, tried also editing kexts manually, fake id, patching kexts on the fly in clover, dsdt patches etc - on clover graphics doesn't work at all sadly, on enoch chameleon it kinda works but without qe/ci 

i read somewhere that enoch chameleon might be preventing qe/ci and that might be true cause on normal chameleon 2.3 + 10.10.3 it was working flawlessly :/

i tried literally everything - no success... seems like getting back to yosemite and chameleon is only option 

Link to comment
Share on other sites

My hardware:

1. MB :Gigabyte Ga-Ep45-ud3p

2. GPU:Gigabyte ATI -4850 512g

3. CPU:E8400

4. Ram : 8 Gb


I use Encoch R2 2773 bootloader with dsdt on my OSX 10.11.1. Here is my org.chameleon.Boot.plist:


<?xml version="1.0" encoding="UTF-8"?>
<!DOCTYPE plist PUBLIC "-//Apple//DTD PLIST 1.0//EN" "http://www.apple.com/DTDs/PropertyList-1.0.dtd">
<plist version="1.0">
    <key>Graphics Mode</key>
    <key>Kernel Flags</key>
    <string>npci=0x2000  darkwake=0</string>

I found that if I set GrpahicsEnabler=No,qe/ci doesn't seem to work!

I also added 0x94421002  IOKitpersonalites  on AMD4800Controller.kext

Link to comment
Share on other sites

finally made it work, dunno why but Ive been missing those files


with them everything fully works :]

Link to comment
Share on other sites


  • Create New...