Jump to content
Welcome to InsanelyMac.com - No more ads! And some exciting news... Read more... ×
Sign in to follow this  
Followers 0
surfcaster

Una duda de gráficas

4 posts in this topic

Recommended Posts

Ha llegado un montón de hierro a mis manos para ver si lo puedo arreglar, una caja sin discos, una placa Asus Extreme 2 para un Core Duo y procesador a 1.8 pero con 16GB de excelentes memorias, una fuente modular de las buenas, solo decir que la carcasa es de puro cobre  y lo que me hacia falta una Asus GTX 560 TI, ya se que es algo vieja, la mía HD6850 también tiene ya unos años, le puse un viejo HDD de 500GB, repare la fuente pues no funcionaba y ahora con un win7 tira muy bien, hable con el dueño que es un buen amigo y le dije que si se lo arreglaba le cambiaba la gráfica por la mía pero no se que hacer, el único problema con la mía es que no despierta después del reposo, problema de sobras conocido con 10.11, he probado la GTX560 y funciona a pelo como un reloj ¿que hago la cambio o me quedo con la ATI? HD6850 Vs GTX560 TI

Share this post


Link to post
Share on other sites

Supongo que ya habrás mirado alguna comparativa ¿no?

 

http://www.game-debate.com/gpu/index.php?gid=1056&gid2=463&compare=radeon-hd-6850-xfx-vs-geforce-gtx-560-ti

 

Yo puesto en tus zapatos se la cambiaría, gráfica a gráfica la 560 consume un poco mas pero es algo mejorcita y si encima con OSX funciona perfectamente... 

Lo único que quedaría saber es la "vejestud" o la "viejez" de cada gráfica.

 

 

P.D. Ademas tu firma se vería bonita con Nvidia GTX560Ti  :euro:

Share this post


Link to post
Share on other sites

Que puñetero eres, si, de momento esta cambiada, vamos estoy usando la GTX 560TI, el dueño esta en Ecuador hasta principios de Marzo, es de allí aunque tiene la nacionalidad española también, yo le digo que es de Utrera como la USUN jajaja, bella persona y mejor amigo, la puñetera gráfica va fina y la verdad es que es un equipo curioso el que me ha traído, un equipo Asus 100%, ahora le he instalado un linux y he quitado win, va como la seda y la gráfica al abrir el equipo no tenia ni pelusilla, el mío esta mas sucio, creo que hacia tiempo que no se usaba aunque no se el uso que se le dio, si "a tope" y OC o simple navegación, conmigo tendrá una vida tranquila, navegar, ver pelis y tema juegos del solitario no paso o sea que larga vida asegurada pues no soy de cambiar nada aparte de lo que se casca o deja de funcionar.

 

Edito:

el procesador que traia es un Core 2 Duo pero a 3.0 no a 1.8 como dije, estaba la Bios desconfigurada y con la gráfica en mi equipo lo único que hice antes de cambiarla fue editar mi config.plist y cambiar la inyección de ATI a falso y NVIDIA a verdadero (false/true), nada mas 

Share this post


Link to post
Share on other sites

Con El Capitan va perfectamente, pero con Mavericks y Yosemite tenía algún ligero problema, con programas como Pixelmator, Vista Previa, iPhoto. Le ocurría algo extraño a la hora de realizar ediciones.

http://support.pixelmator.com/viewtopic.php?f=5&t=10354

 

Si tienes pensado utilizar Yosemite o de Mavericks puedes comprobarlo en iPhoto, Pixelmator u otros programas del estilo. Pero si es para El Capitan, a mi me iba perfectamente.  

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0

×