Jump to content

iChat 4 (for those with leopard preview)


tehnick
 Share

6 posts in this topic

Recommended Posts

I've tried running it on Tiger. It starts to open but quits right after. It requires CoreAnimation, which Tiger doesn't have, resulting in a crash.

 

Yep, I tried it too and also to overwrite the frameworks that ichat needs but then mac os crashes! No way to run ichat 4 on tiger yet!

Link to comment
Share on other sites

It will always be impossible unless you somehow created a Rosetta-type app for Leopard, which would slow the computer down immensely.

 

It's like saying "Hey, this PS2 disc isn't working in my PS1! Maybe if I change the laser type it might work!"

 

You'll end up ruining a perfectly good PS1 (if there is such a thing), and the disc still won't work.

 

I feel sorry for people trying to port leopard apps over and it breaking their systems, because it's just that they simply lack the technical knowledge to know it won't work.

Link to comment
Share on other sites

Well I hope for TIger we get ichat updates because it really needs a couple of things.

ANd for Leopard I just hope it's magically good.

Link to comment
Share on other sites

To those of you running Leopard, the latest version of ichat 3 for Tiger doesn't support Audio and Video for AIM users on Triton, but does for AIM users on AIM 5.9.

 

Does iChat 4 on Leopard fix this?

Link to comment
Share on other sites

 Share

×
×
  • Create New...