Jump to content
skius300

Problema installazione OS X El Capitan su Asus Z170

6 posts in this topic

Recommended Posts

Ciao a tutti ragazzi del forum,

Ho un grosso problema, non riesco ad installare OS X El Capitan sul mio Computer.

Come hardware ho Scheda Madre Asus Z170 Pro Gaming con Intel Core I7 6700..

Ho creato la penna USB con Clover ma appena arrivo alla schermata con la mela mi si riavvia...

 

Spero davvero che possiate aiutarmi...

 

Grazie in anticipo...

Share this post


Link to post
Share on other sites
Advertisement

Ok ti ringrazio...

Provo a vedere se così facendo riesco almeno ad installarlo e ad avere qualcosa di funzionante...

Spero di riuscirci dato che mi è rimasta solo la penna USB con OS X El Capitan creata in Clover già 1 mese fa prima di dover cambiare Scheda Madre...

Share this post


Link to post
Share on other sites

Ciao !

Anke io sono passato a nuova configurazione: i5 6600 , gigabyte b150m , Kingston Hyperx 16 gb ddr4 .

Sto' trovando parecchi problemi nell' avvio dell'installazione... Errori di ogni genere ... Ne risolvo uno e ne spunta un altro....

Penso ci sia ancora da aspettare !

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×