Jump to content
MikeSpears

[For Sale] HP EliteBook 8560p - $225 i5-2520M/8gb RAM/500gb HDD

2 posts in this topic

Recommended Posts

I'm selling my HP EliteBook 8560p, makes a fantastic hackintosh. Everything works with Yosemite. Laptop will ship with Windows 7 Pro unless otherwise requested, then I will load Mac OS X 10.10.

 

Specs:

HP EliteBook 8560p

Gets about 2.5 hrs in OS X, and 4-4.5 hrs in Windows

Intel Core i5-2520m

8GB DDR3 RAM

AMD Radeon 7400M

500gb HDD

 

Price: $225 OBO

 

http://imgur.com/WJytIbB and http://imgur.com/i4AeeFs

 

Payment via PayPal. Shipping will be via FedEx, and Laptop will be shipped within 2 business days.

Share this post


Link to post
Share on other sites
Advertisement

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Donw35
      Catalina update 10.15.2 without issues, make sure you update your kexts before hand.
      Catalina update 10.15.1 without issue although you may have to make sure clover boots from the right partition.
      HP 840 G2, working with OS X 10.15 Catalina, for this to work you will need the SSDT-ECUSBX.aml and place that  EFI/CLOVER/ACPI/Patched. 
      Make sure you remove Remove all patches about renaming acpi of EC or H_EC, revert all ACPI renaming in ACPI DSDT.
       
      My method to install OS X on the SSD from a working real Mac via SSD to USB converter. I then install Clover and add my kexts and set the config.plist
       
      Not working
      SD Card reader
      Finger Print device
       
      Working
      Video - screen looks better in OS X then it does in Windows 10
      Display port
      VGA port
      WiFi and BlueTooth working OOO using the below hack
      Battery status with Rehabman's DSDT patch
      Brightness controls
      Sounds - using VoodooHDA
      * Microphone - cannot turn it off or mute
      Keyboard backlight - controlled though BIOS anyways
      touchpad - using VoodooPS2Controller
      USB3 - this laptop has two on board only and I haven't test them using the docking station
      USB3.1 C
      Ethernet - using IntelMausiEthernet
      Sleep - kind of, closing the lid doesn't go to sleep but goes to sleep over time.
      Web Cam, works but I covered it up.
       
       

       
      SSDT-ECUSBX.aml
      CLOVER.zip
    • By jamesxxx1997
      Hi everyone !
      I have a laptop thinkpad x1 yoga 2018 , the sound device is realtek alc285.
      My friend and I spend numerous time on patching its layout-id , however either the headphone jack or laptop audio recording have noises.
      Any help is appreciated , thank you !!!
       
      HdaCodec#0 (Realtek ALC285).bin
      HdaCodec#0 (Realtek ALC285).txt
      HdaCodec#1 (Realtek ALC285).bin
      HdaCodec#1 (Realtek ALC285).bin.cpgz
      HdaCodec#1 (Realtek ALC285).txt
      HdaCodec#2 (Intel Kaby Lake HDMI).bin
      HdaCodec#2 (Intel Kaby Lake HDMI).txt
    • By soumaxetuirk
      If you have a working Brightness Slider and you might be using Brightness slider or manual hotkeys to control brightness then this guide may help you to use your Native hotkeys of laptop.
       
      (All the Credits goes to @RehabMan     For OS-X-ACPI-Debug Kext and DSDT Patches.)
       
       
      This step assumes that you are using RehabMan's VoodooPS2Controller or Acidanthera's PS2Controller
      Install the kext: https://github.com/RehabMan/OS-X-ACPI-Debug Open MaciASL and click on patch.(Add rehab man repo) Apply "Add DSDT Debug Methods" and "Instrument EC Queries" that are under Brightness Fix. Save the DSDT and restart Look in Syslog as you press the key corresponding to brightness to determine which _QXX methods handle the keys (UPDATE: From Sierra Apple changed logging process. So you won't find ACPIdebug result using syslog command. Instead use following command )
      log show --last 5 | grep ACPIDebug 6. Then patch DSDT:
      into method label _Q1D replace_content begin // Brightness Down\n Notify(\_SB.PCI0.LPCB.PS2M, 0x0205)\n Notify(\_SB.PCI0.LPCB.PS2M, 0x0285)\n end; into method label _Q1C replace_content begin // Brightness Up\n Notify(\_SB.PCI0.LPCB.PS2M, 0x0206)\n Notify(\_SB.PCI0.LPCB.PS2M, 0x0286)\n end; Change the variable _Q1D/_Q1C as per the log. 

      7. Try compiling and check if it generates errors
      8. If it does, then change the PS2M to PS2X according to the one found in your DSDT
      9. Save and place the compiled DSDT.
      10. Now you should see that you have your corresponding keys to change your brightness 
       
       
       FOR  more detail and Queries,Check Out original Post of @RehabMan Here;
      http://www.insanelym...18#entry1997112
      Get Latest Version of  OS-X-ACPI-Debug kext here:
      https://bitbucket.org/RehabMan/os-x-acpi-debug/downloads
    • By jcrcarmo
      Hello everyone,

      Greetings from Brazil! I'm running macOS Catalina 10.15.2 on my Lenovo Ideapad 300-15ISK laptop. Everything works smoothly, except decent battery management, so I decided to rebuild my DSDT from scratch, so I can patch it properly. It was a bit messy to start with.

      I followed Rehabman's guide (to the letter) posted on tonymacx86. However, I keep getting a compile error, no warnings at all, just 'syntax error, unexpected PARSEOP_ARG1'.  Please refer to attached PNG image and .dsl file.

      I've searched endlessly for a solution, but can't fix it no matter what I try. Any ideas on how to fix this issue? I really appreciate your time and help.

      Best regards and Happy Holidays!

      DSDT.dsl
    • By MatthewMac
      Hello a few days ago I installed a wireless card to get wifi called: Broadcom DW1820A model: 94350ZAE. Could someone help me to modify my efi folder to let the card work correctly? When I switch on the laptop everything is running ok in verbose mode but when later it appears the Apple logo to finally load everything all the computer get stucked so I can’t do anything (there is only the apple logo and a bar), the only way to use my laptop is disabling the wifi card from bios or using the boot arg: brcmfx_driver=1, and I don’t know why it happens this.
      I tried to follow/use some guides but I can’t fix it, so I need help from a professional of Hackintoshes…
      My laptop is a DELL vostro 5568 8 gb ram, i5 7200 2,4GHz, intel hd graphics 620 and the ssd 250gb.
      Here you can download my efi folder and a IOreg file of my computer
      If you need more information etc tell me.
      I only can upload 10mb and my efi folder is 25mb so I'll upload the most important files.
      Thankyou.
       
      MacBook Pro14,1.ioreg
      efi folder things.zip
×