Jump to content

ATI Radeon HD 6370M on Yosemite


vandebergz
 Share

6 posts in this topic

Recommended Posts

Hello guys. Recently I installed Yosemite 10.10.1 on my HP ProBook 4421s. It boots to desktop with clover. One thing that's bothering me is that OS X successfully detected the graphic card AMD Radeon HD Mobility 6370M, but it only shows 4MB of vram.

Can anyone tell me how to fix it? The devID is 0x68e41002 for my card.

 

I looked on kext wizard and turned out that there is no AMD related kexts loaded. Can anyone provide AMD graphics kext for Yosemite 10.10.1? I've tried using the ones that work on Mavericks, but on Yosemite it doesn't work...

 

UPDATE:

I tried a method for this card from http://www.insanelymac.com/forum/topic/299439-i-got-the-ati-radeon-hd-6370m-working-with-the-right-resolution-but-cant-get-the-qe-working/. Method is working on Mavericks.

But sadly on Yosemite I got KP on AMDRadeonX3000 and IOAcceleratorFamily.

 

I tried removing AMDRadeonX3000 and its bundle then rebooted.

Now the system detects my card and its memory correctly. But QE/CI is not fully working.

Any ideas on how to make QE/CI fully works?

I've seen that many people have been looking for a solution for this card.

Any help would be appreciated.

Cheers.

DSDT copy.aml.zip

Link to comment
Share on other sites

 Share

×
×
  • Create New...