Jump to content
Welcome to InsanelyMac.com - No more ads! And some exciting news... Read more... ×
fantomas

OS X Yosemite 10.10.1 disponible !

16 posts in this topic

Recommended Posts

696017OSXYosemite10101.jpg

 

 

La mise à jour OS X Yosemite 10.10.1 est recommandée pour tous les utilisateurs de Yosemite. Il améliore la stabilité et la compatibilité de votre Mac.

 

Cette mise à jour :
- Améliore la fiabilité d'une connexion Wi-Fi
- Améliore la fiabilité lors de la connexion à un serveur Microsoft Exchange
- Améliore la fiabilité d'envoyer des messages de courrier en utilisant certains fournisseurs de services de messagerie
- Améliore la fiabilité lors de la connexion à des ordinateurs distants à l'aide Retour à mon Mac

 

Pour des informations plus détaillées sur cette mise à jour, s'il vous plaît visitez: http://support.apple.com/kb/HT6572

Share this post


Link to post
Share on other sites

311Mo, les petits joueurs!

 

Ok sur Latitude D630 nVidia. Pénible par contre l'absence de support nvram avec Chameleon; pas possible de réactiver le SSD TRIM du coup...

post-851564-0-02297100-1416263583_thumb.jpg

Share this post


Link to post
Share on other sites

D830 OK !

 

Il revient de loin celui-là, il est passé au four ce matin (puce nVidia défaillante) mais résucité comme en 40 !  :thumbsup_anim:

 

@Hervé

Pourquoi ne pas patcher IOAHCIFamily ?

 

 

post-1163891-0-77564400-1416331084_thumb.png

post-1163891-0-83555000-1416331112_thumb.png

Share this post


Link to post
Share on other sites

Finalement j'ai réussi sur mes 3 hackintosh. J'ai un peu galéré pour le wifi alors qu'il suffisait de supprimer les réseaux préférés.

Share this post


Link to post
Share on other sites

Et Ok avec le Dell Latitude E6440 (bon, avec le bootloader Chameleon, il faut refaire les patches HD4600 ou réutiliser ceux de 10.10 + remplacer le kernel vanille par le kernel patché Haswell...).

 

post-851564-0-54473600-1416523072_thumb.jpg

 

@Polyzargone: je connaissais pas ce patch, mais 'vais fouiller!  B)

 

Edit: Ok, trouvé, kext patché, ça roule! J'ai de nouveau le trim.  :thumbsup_anim:

Share this post


Link to post
Share on other sites

Personne n'a de soucis avec Preview (Aperçu)? Si je fait une copie d'écran ou de fenêtre et cherche à faire une petite modif avec Preview, ça part en sucette, Preview gèle et il faut forcer à quitter. Bon, c'est seulement sur le E6440 avec l'Intel HD4600, sur le bon vieux Dell D630, c'est nickel!

Share this post


Link to post
Share on other sites

C'est bon, j'ai trouvé l'os: il faut patcher la librairie libCLVMIGILPlugin.dylib du framework /S/L/Frameworks/OpenCL. Il fait référence à l'id de l'Intel HD4600 Desktop 8086:0412 par défaut et il convient là aussi de remplacer cela par l'id Intel HD4600 Mobile 8086:0416.

 

Plus de problème après:

post-851564-0-26506300-1416609114_thumb.jpg

Share this post


Link to post
Share on other sites

J'ai pas trouvé ça tout seul, j'ai été mis sur la piste par un bon Google search. Par contre j'ai patché à la mano avec 0xED parce que les "perl" que j'ai vu sur le Net étaient faux...

Share this post


Link to post
Share on other sites

×