Jump to content

Versions bêtas: OS X 10.10.1


28 posts in this topic

Recommended Posts

OS X Yosemite 10.10.1 Build 14B17

 

screen-shot-2014-11-03-at-6-05-59-pm.png

 

 

Apple vient d'envoyer aux développeurs la première bêta de sa future mise à jour pour Yosemite, 10.10.1.

 

Cette bêta a pour build 14B17 et est censée d'apporter des améliorations au niveau du WiFi, Exchange pour Mail et sur Notification Center.

 

A vos tests !!!   ;)

 

 

p.s : on mettra toutes les versions bêtas ici dans ce topic !!!

 

seconde bêta : build 14B23

  • Like 2

post-433412-0-19958800-1415252305_thumb.png

update sans accroc sur ASUS N73SV

 

par contre suite a cette mise a jour sur le Samsung RC530 , j'ai le droit a un reboot des qu'il charge IOAUDIOFAMILY.KEXT

en safe boot , j'arrive a demarrer , mais bien sur pas de son

si j'enleve ce kext , j'arrive aussi a démarrer en mode normal

si quelqu'un a une idée du probleme

merci

OS X Yosemite 10.10.1 Build 14B23

 

10.10.1_build_14B23.png

 

 

Apple sort la seconde bêta de 10.10.1, estampillée build 14B23.

 

Comme pour la précédente, Apple demande aux développeurs de se focaliser sur Wi-Fi, Comptes Exchange dans Mail et Centre de notifications.

Sans soucis sur mon Dell D830 (Build 14B17)

 

J'attends de voir si côté WIFI y a du mieux car c'était un peu la roulette russe avec la finale.

 

Astuce pour ceux qui veulent avoir accès aux betas sans être dev ou inscrit sur Appleseed :

sudo /usr/sbin/softwareupdate --set-catalog "https://swscan.apple.com/content/catalogs/others/index-10.10seed-10.10-10.9-mountainlion-lion-snowleopard-leopard.merged-1.sucatalog.gz"

Pour revenir à la normal :

sudo /usr/sbin/softwareupdate --clear-catalog
  • Like 1

Tjs OK pour la 14B23.

 

Pour ton problème, là comme ça je ne vois pas, tu utilises VoodooHDA ou un AppleHDA patché ? VoodooHDA a été mis à jour en 2.8.7 pour info, une petite réinstall le cas échéant ?

 

 

post-1163891-0-64316200-1415711336_thumb.png

Voyons, c'est évident Gilou :

 

Le texte a été traduit en français !!!! :hysterical:

Blague à part, le wifi a l'air stable pour l'instant (mais c'était pareil au début avec la finale donc… <_< )

sinon, je n'utilise pas Exchange dans Mail et le Centre de notifications… euh comment dire ;)

Je suis en fait un très mauvais beta-testeur !

 

 

 

 


Merci Gilou, j'ai corrigé la commande terminal que ce petit coquin de forum a transformé en hyperlien > http://www.insanelymac.com/forum/topic/302331-versions-bêtas-os-x-10101/?p=2083912 ;)

post-1163891-0-14424000-1415719503_thumb.png

:)

 

je ne sais pas lire , un résumé en 2 lignes est plus efficace qu'un rapport en 20 pages (maladie Française) , comme j'aimerais bien triffouillé Ozmosis , en même temps la beta ou Ozmosis ? si tu me dis qu'il ny 'a rien de neuf , je vais peut-être passer à autre chose :D

 

Merci :)

salut

j'utilise applehda vanilla avec applehda269.kext et des patch clover depuis mavericks et jusque 10.10 (ok après chaque update)

mais depuis 10.10.1 , reboot a cause de IOAUDIOFAMILY.KEXT

reboot aussi au moment ou j'essaye d'installer ce kext avec kext utility

merci

bonjour

le probleme de reboot vient en fait de la version 267 vanilla (10.10.1) d'APPLEHDA.kext

si j'installe la version 266.5 vanilla (10.10) le patch de piker-alpha fonctionne parfaitement

reste donc a savoir ce qui est modifié dans ce kext

a voir donc

Question subsidiaire : ce noyau AMD pour Yosemite top secret, est-ce qu'il pourrait fonctionner avec les configs qui supportaient déjà Mavericks ? Pour être plus spécifique et egocentrique, est-ce qu'il permettrait de passer mon Athlon 64 x2 3800+ sous 10.10 ?

Cool, j'vais aller voir ça !

 

C'est la faute à Gils aussi, avec ses airs mystérieux <_<  à chaque fois qu'il nous parlait de ses tests sur AMD et ses "j'en dirais pas plus, ordre du chef" ! :angel_not:

 

Je pensais bêtement que c'était pas encore prêt pour une mise à dispo ;)

 

Effectivement,

  • All AMD CPU

ça fait rêver…

C'est le même noyau qu'en 10.10 ?

 

il faut demander à spakk , je pense que oui , le seul coder actif capable de patcher opemu ssse3 est Bronya , il m'en aurait parlé s'il avait bosser sur le kernel 10.10.1 , quoique Bronya est très secret......... :)

Cool, j'vais aller voir ça !

 

C'est la faute à Gils aussi, avec ses airs mystérieux <_<  à chaque fois qu'il nous parlait de ses tests sur AMD et ses "j'en dirais pas plus, ordre du chef" ! :angel_not:

 

Je pensais bêtement que c'était pas encore prêt pour une mise à dispo ;)

 

Effectivement,

  • All AMD CPU

ça fait rêver…

 

depuis belle lurette , Bronya à compiler le kernel AMD ssse3 Yosemite DP1 3 jours après la libération de Yosemite DP1 dev , c'est simple , j'ai testé quasiment les 2 betas sur AMD et Intel en même temps , pour l'histoire j'ai galéré sur les problèmes graphiques pendant toute la durée du dev , il a même compilé un kernel DP2 et c'était pareil , des lag énormes semblables à 10.9.4/5 , j'en trouvé pas la causes car j'avais quand même mon HD 4670 et GT 440 qui fonctionnaient très mal mais fonctionnaient , QuartzDebug limitait la casse et écran blanc sur HD 6xxx/7xxx et mystère du bug ? on a pensé au problème de la vitesse cpu non stabilisé , il a fixé la vitesse et le problème persistait , les sources se sont libérées avec la sortie de la 14A389 et même tarif même punition , et Eureka , j'ai lu un post par hasard de Hervé qui mentionnait ce problème sous Mavericks et l'idée d'Hervé était de récupérer IOPCI 10.9.0/1 pour l'injecter dans Extensions Yosemite !! non de Zeus !!!  et ça marche !! ahahahah , j'aurais jamais cru avec des versions différentes de IOPCI !! il est important d'ignorer kernelcache pour démarrer correctement :)

Hervé a été brillant sur ce coup là :)

 

Mais ce n'est pas général sur toute les cartes mères , je pense que cela concerne que les cartes mères AMD UEFI , sur les autres modèles plus anciennes , il n'y a pas ce problème , bizarre !?

 

cela dit les bug graphiques pour old CPU SSE3 64 bit sont bien présents sous une autre forme et qui n'a rien à voir avec IOPCI , l'opemu ssse3 contient des erreurs , Bronya continu sur l'opemu et maintenant en plus sur IOPCI Yosemite :D

 

voilà le résumé :D

Ma CM n'est pas UEFI et je pense qu'on peut qualifier mon Athlon de "old CPU". Je finis ma clé d'install et je regarderai ça. Penses-tu que je doive quand même remplacé le IOPCI dès maintenant (sur la clé j'entends) ou bien ça peut démarrer sans rien toucher ?

demande à spakk , il est en beta 10.10.1 ;) 


Ma CM n'est pas UEFI et je pense qu'on peut qualifier mon Athlon de "old CPU". Je finis ma clé d'install et je regarderai ça. Penses-tu que je doive quand même remplacé le IOPCI dès maintenant (sur la clé j'entends) ou bien ça peut démarrer sans rien toucher ?

 

non , ce n'est pas la peine , cela n'a aucune incidence pour les vieilles cartes mères ;)  mon MSI K9 neo v3 fonctionne parfaitement 

Guest
This topic is now closed to further replies.
×
×
  • Create New...