Jump to content

​BUG in process suhelperd[178] and [179] ?


7 posts in this topic

Recommended Posts

I get a few lines of these on boot...

11/3/14 3:20:09.000 PM kernel[0]: BUG in process suhelperd[178]: over-released legacy external boost assertions (1 total, 1 external, 0 legacy-external)
and
11/2/14 1:31:51.000 PM kernel[0]: BUG in process suhelperd[179]: over-released legacy external boost assertions (1 total, 1 external, 0 legacy-external)

 

Anyone know what these are? In my search I have found similar posts on the net... though not #178/179.

 

Not really noticing any issues. I use Chameleon-2.2svn-r2395.

I get these errors on my real macbook pro so not a hack specific issue. Whether that means it doesn't have an impact or not, i can't say. 

Yes, I have seen a few discussions on apple forums regarding similar lines w/real mac's. Also the numbers vary... since posting this (I had Yosemite on test drive) now I have Yosemite on main HD and the numbers change. Seeing 174/175/181/182 and it seems random but usually only a pair at a time.

 

Try to disable kernel cache in your boot plist

Probably your bootloader can't load the kernel cache 

 

Thanks, I tried it but no change.

 

Things I have noticed on fresh install:

They did not appear after a fresh install. This includes booting via chameleon partition that has a DSDT and some extensions. And only other fix AppleHDA (otherwise vanilla).

Maybe something added later.

And although they show up 98% of the time, I had booted a few times yesterday where they did not.

 

This is similar and interesting that I ran into: http://www.insanelymac.com/forum/topic/294028-boot-cache-question-f/

  • 1 month later...
  • 1 month later...

I think it's Little Snitch. Yesterday for the sake of upgrading the I had removed LS completely and with repeated boot up without LS installed, I did not get those errors.

 

Now with the latest version of LS installed, the errors are back.

 

Not a big deal, but good to know.

×
×
  • Create New...