Jump to content
Sign in to follow this  
Followers 0
dpuzo

Help uploading my ios app to app store

2 posts in this topic

Recommended Posts

Hi, please I need help uploading my application to the iTunes app store. I found out you need a mac to do that and I don't have a mac and I can't find anyone with a mac around me. I already have a developer account, I have done the store listing and I have the .ipa file, all I need is someone to upload the build and screen shots, thanks.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By AllIsDust
      Salve, vorrei fare un Hackintosh come da titolo, solo che avendo poco budget volevo chiedere se la mia attuale postazione fosse buona e ci fossero componenti compatibili per mac:
      i5 4590
      h97 pro4
      amd r9 280x
      ram 2x4 1600
      alu 620w
       
      Se non erro però la gru non dovrebbe esserlo dato che è amd. Grazie in anticipo
    • By AppleVegas
      Hello! I was trying to install hackintosh a while ago and today I decided to install it today.
      I am able to boot it, I installed OS but have problems with iGPU. It has only 4mb vram.
      I did almost everything, I installed whatevergreen, used special clover config, but nothing. I've only got it to recognize my igpu.
       
      I have a laptop with this specs:
      Laptop brand name: Lenovo G50-80
      iGPU: Intel HD Graphics 5500 -- Only shows 4mb of vram
      CPU: Intel Core i5-5200U 2.20GHz
      dGPU: AMD Radeon R5 M230 or AMD Radeon HD 8500m (it has two brand names lol) -- will be really glad if you tell me how to launch it in High Sierra with my iGPU, now I can't even load OS when I have discrete GPU enabled
      RAM: 6GB ddr3
      Bluetooth: Qualcomm Atheros QCA61x4 -- On the way to enable it
      Wi-Fi: Qualcomm Atheros AR956x -- Managed to enable it
       
      P.S: In the windows I can see that my iGPU has Dedicated Video Memory: 128MB
       
      Any help? I think you are only my savers

    • By karthiksh1989
      can somebody walkthrough with the mojave installation guide?
      i have a mac high sierra 13.6 version on my macbook pro and want to install mojave on my desktop
      Exact config is Gigabyte gaming wifi 7 motherboard amy ryzen 7 2nd gen 2700X processor Gigabyte G1 8GB grapgic card VEGA 64
      running 2 nvme Samsung 256gb cards and 1 intel 180gb ssd internal and 1tb WD HDD, with 64 GB 3200Mhz Ram
       
      https://wa.me/919611736534 (whatsapp)
    • By moosh
      Trying to use both the Kext Updater tool and Clover Configurator, I'm having trouble with installing the latest version of Clover so that I can update to 14.1.3.
       
      When I run the check to see if there are any new versions, I find that I am running 4820 and the newest version is 4871. So I run the installer, check off what I want to install, the install goes and says it's completed successfully. Upon reboot though, I see that I'm still on version 4820. The weird thing that I've noticed is that when I'm running the installer, it completely skips over the destination selection and there's no way for me to go back and select my HD. I have two drives that are fused together... could it be that it's installing it but to the wrong location? It's probably also worth noting that I've tried using both the Package and CLOVERX64 radial button in CC. Neither seem to do the trick.
       
      I've also tried manually downloading the clover.pkg from Sourceforge and manually installing it and I encounter the same issue. 
       
      Thoughts or advice? Thanks!!
    • By raspy__
      Ill like the post I made on reddit with the video of what im talking about. 
       
      https://www.reddit.com/r/hackintosh/comments/akiiwq/how_do_i_get_past_this_part_of_installation_specs/
×