Jump to content

aiuto installazione kext


45 posts in this topic

Recommended Posts

Ho provato diversi voodoohda...

 

Poi ho provato anche una versione di taruga (ho visto su google che ad alcuni aveva funzionato.

 

Ho provato questo

 

http://www.insanelymac.com/forum/topic/105077-shutdown-fix-su-hp-e-acer-causa-audio-alc268-nuovo-kext-senza-fix/page-4

 

http://www.insanelymac.com/forum/topic/129485-new-alc861vd-alc268-alc660660vd/#

 

http://www.hackintoshosx.com/files/download/2488-alc268/   (MadTux)

provo a dare un'occhiata.

 

ma mi consigli di farlo con un kext voodoohda o con applehda?

 

Tutti gli applehda che ho provato non hanno funzionato in nessun modo, invece con voodoo non hanno funzionato solo le cuffie.

 

Grazie mille

 

P.S. Scusa avevo letto male, ho visto che è per voodoo...   :blush:

Ciao Fabio. Allora, ho installlato voodoohda 286.

In "RESOCONTO di sistema" mi esce sempre audio non incorporato.

 

In "PREFERENZE di sistema - Suono", mi rileva in uscita:

 

- "Speaker (Atapi)" "Porta altoparlante Apple"

- SPDIF-out (Black-front) "Porta digital-out ottica" (il dispositivo selezionato non dispone di controlli di uscita)

 

Non ho il pannello di preferenze voodoohda e in configurazione midi audio il master è a 0 e non posso alzarlo.

 

A differenza degli altri voodoohda, con questo non sento nessun suono, ma è l'unico che ha rilevato l'attacco nero sul davanti per le cuffie.

 

Ho provato a seguire la guida, ma ad un certo punto non ci riesco.

 

Daresti un'occhiata tu  ( :angel: )  a info.plist?  

 

Io ho sul davanti tre ingressi: azzurro, rosa (microfono) e nero (cuffie).

 

Se puoi ti sono grata    :blush:

._Info.zip

Forse ti dispiacerà formattare da zero dopo la fatica per arrivare fin qui, ma io ti consiglio iAtkos L2 al posto di Lion. E' stata la mia prima distribuzione ed è molto più facile da installare di un sistema retail, mentre riguardo a prestazioni non si notano differenze di sorta.

Fabio hai novità per me...?

 

Devo abbandonare l'idea e seguire il consiglio di marco con iAtkos?

 

In realtà mi rimangono pochi problemi da risolvere, perchè per internet ho pensato di optare per una usb wi-fi, per l'audio in teoria mancano solo le cuffie e non mi sembra così complicato, e la scheda video dovrebbe essere up to 1024 e invece mi da 256 mb di memoria nelle caratteristiche del pc...

 

Attendo pareri.    :unsure:

 

Grazie 1000     

Forse i 256mb sono solo un errore di rilevazione, ma in realtà la scheda video è attivata. Pensa che il mio portatile in firma è un dual core e il sistema me lo vede come i7! Prova ad andare in applicazioni\DVD player, poi nella barra del finder aiuto\mostra caratteristiche supportate. Se la finestra che esce ti dice che tutto è abilitato, la scheda video dovrebbe essere a posto.

Ho visto, dalle caratteristiche del tuo portatile, che hai il codec audio ALC268.

 

Per le cuffie, se riesci a installare l'applehda al posto del voodoohda, vedrai che andranno a posto da sole. Inoltre, il sistema ne beneficierà in stabilità.

Prova a fare così: rimuovi vodoohda.kext e applehdadisabler.kext (se c'è) dalla cartella system\library\extentions (SLE), ripara permessi e cache con kext wizard e riavvia.

 

Vai qui

 

http://www.insanelymac.com/forum/topic/284778-guida-applehda-su-mountain-e-lion/

 

e scarichi la kext per alc268. Dovresti NON avere applehda.kext in SLE, ma se ce l'hai cancellala (conservane una copia di backup) e installa quella scaricata. Ripara permessi e cache e riavvia. Se vedi l'icona audio grigia nella barra del finder vuol dire che non ha funzionato, allora rimuovila.

 

Dopodichè vai qui:

 

http://www.insanelymac.com/forum/topic/293863-applehda-patch-requests/

 

e chiedi al buon Mirone se ti patcha la kext. E' un po' macchinoso e speriamo che vada bene la kext già patchata, ma ti assicuro che poi l'audio è tutta un'altra cosa.

Ciao

Sì, il chip è quello.

 

Ho dato un'occhiata alle patch di mirone e ne ho trovato una per alc 268. Da me non ha funzionato e il DSDT che c'era allegato a applehda mi da kernel panic all'avio credo per colpa del flag ncpi=0x2000.   :|

Come posso fare a toglierlo dato che non mi si avvia il pc?

 

Grazie

Per il wireless prova questa kext, anche se si ignora se funzioni con Mavericks:

 

http://www.hackintoshosx.com/files/file/3193-intel-3945/

 

Per l'audio stai tranquilla che Mirone te la patcherà per bene. Nel mio portatile l'ha patchata con un codec che non era mai stato usato, e funziona. In un colpo ho eliminato gli sporadici KP che ogni tanto mi capitavano con il pur ottimo voodoo.

×
×
  • Create New...