Jump to content

Errore Avvio compaq 6720s


76 posts in this topic

Recommended Posts

Ciao ragazzi sto cercando di installare lion sul portatile di mia moglie, quello in oggetto, ho seguito la guida di giofrida trovata su google per il mio modello solo che mi parte correttamente solo a 64bit senza accelerazione grafica (credo non esistano kext a 64bit per la mia scheda video)

Vi posto lo screen dell'errore. Spero qualcuno riesca ad aiutarmi post-922151-14107924081432_thumb.jpg

Sarebbe più adeguato inserire le specifiche del portatile come hai descritto il fisso in firma, lo screenshot dice molto poco...

 

 

provato a 32bit con graphicsenabler=no?


prova a dare un occhiata qui

 

p.s. 

anche i core solo non sono ufficialmente supportati da Lion.

dovrebbe essere questo l'hardware:

 

 

  • ProcessoreIntel Core 2 Duo T5470, 1.6 GHz, 2MB cache L2, FSB 800 MHz
  • Memoria1024 MB DDR2
  • Schermo15.4 pollici WXGA (1280 x 800) HP BrightView
  • Scheda VideoIntel Graphics Media Accelerator (GMA) X3100
  • Hard Disk160 GB DDR2
  • Drive OtticoMasterizzatore DVD DL Super Multi
  • Porte3 porte USB 2.0, VGA, ingresso microfono stereo, uscita cuffia/linea stereo, connettore di alimentazione, RJ-11, RJ-45, 1 slot ExpressCard/54, slot Secure Digital (SD)
  • NetworkingIntel® Wireless LAN 802.11a/b/g, MOW2, scheda Mini PCI, Bluetooth, Modem V.92, Ethernet LAN 10/100

Prova fatta... Adesso a 32bit parte... Ma di accelerazione grafica manco l'ombra
Ho fatto un altra prova... Messo tutti i kext che mi hai detto e copiato il contenuto della cartella extra nella mia... Parte... Mi da qualche risoluzione in più ma continua ad andare a scatti tutto, dalla parte grafica a i video di youtube, insomma tutto scatta

×
×
  • Create New...