Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
MarioSocrazy

Ayuda con bootloader y tarjeta gráfica

15 posts in this topic

Recommended Posts

Hola a todos, necesito ayuda con OS X Mavericks, ya que es mi primera vez en Hackintosh y me han surgido diversos problemas tras la instalación. 

 

He sido capaz al menos de instalarlo y de que sea funcional y aquí estoy escribiendo desde Hackintosh, pero tengo un problema.

Tras instalar Chameleon para poder bootear desde el disco duro, quito el boot USB, reinicio e intento arrancar desde el HDD, pero me sale el error de boot0:GPT boot0: test boot0:error y no hay manera. 

Si no está enchufado el boot USB que si no me equivoco lleva Chimera, no puedo bootear OS X.

Y para colmo, otro problema que tengo es que no me deja usar el HDMI de mi tarjeta gráfica (Nvidia GT 630).

Me reconoce la tarjeta gráfica en Acerca de este Mac porque la tengo enchufada por VGA a la pantalla, pero a la hora de usar el HDMI, es que se queda la pantalla totalmente en negro desde que inicio el ordenador, no se ve nada. He intentado instalar el kext de mi tarjeta gráfica con Kext Utility y aparentemente se instala correctamente, pero vamos, lo mismo, es enchufar HDMI y que no se vea nada...

Por cierto, por si es útil, tengo que arrancar con la bootflag GraphicsEnabler=Yes

 

¿Algún entendido del tema puede ayudar? 

 

Aquí las características de mi PC: 

Procesador: Intel Core i3 2,79 GHz

Memoria: 4 GB 1600 MHz DDR3

HDD: TOSHIBA DT01ACA050

 

Muchas gracias y un saludo!  :wink_anim:

Share this post


Link to post
Share on other sites

Hola y gracias por tu respuesta! 

Me ha sorprendido que me respondieras en portugués, pero nos podemos entender  :yes:

 

Mi i3 es de tercera generación, así que supongo que es Ivy Bridge.

 

He conseguido instalar Chameleon al disco duro pero cuando selecciono el HDD para bootear pasan unos segundos y se reinicia el pc, así que de momento sigo usando el boot USB, pero por lo menos ya puedo acceder a Chameleon!

No sé a qué se debe que se reinicie sólo y no sé como solucionarlo...

 

Y si necesito editar el DSDT para hacer que funcione el HDMI, cómo podría hacerlo? 

 

Muchas gracias por tu ayuda :)

Share this post


Link to post
Share on other sites

Pode ser uma incompatibilidade com o Chameleon e Chimera. As vezes os arquivos não foram instalado corretamente.

 

Qual versão do Chameleon está usando?

Share this post


Link to post
Share on other sites

Hola. Ese reinicio instantaneo es NORMAL desde hace un tiempo para acá en configuraciones sandy e Ivy bridge, ocasionado por el registro de operaciones MSR 0xE2. Entonces debes arreglar varias cosas para saltarlo. Léete este tópico para ver si entiendes lo que debes hacer: http://www.insanelymac.com/forum/topic/295724-instalando-en-mountain-lion-se-reinicia-loop/

 

Hay que tener la dsdt corregida con los parches para sandy bridge. También tener los estados del procesador (CPU) funcionando (C-States y P-States) desde las tablas SSDT a partir de Lion 10.7.4 que fue el hallazgo de RevoGirl, pero en estos momentos pudieras arrancar instalando el NULLCPUPowerManagement.kext. Luego necesitas adicionalmente parchear el AICPM.kext. Es probable que puedas arrancar con "DropSSDT=Yes" para descartar las tablas SSDT con errores.

 

También te pudieran servir:

GenerateCStates=Yes

GeneratePStates=Yes

 

La(s) tabla(s) SSDT se corrige de la siguiente manera: http://www.insanelymac.com/forum/topic/278374-speedstep-in-108/?p=1815873

 

Algo en Español que te pudiera interesar sobre el tema: http://www.nosolohd.com/vb/showthread.php?t=3166&page=150

 

Y aqui: http://www.insanelymac.com/forum/topic/278824-perfil-macbookpro83-y-speedstep/?p=1818943

 

POR CIERTO, dicho problema NO tiene relación con el bootloader o la gráfica, por lo tanto es OFF-TOPIC. Así que, por favor abre otro tópico.

 

Ah, por favor les pido que mantegamos esto en Español. No sé, por ejemplo utilizar traductores, etc. Gracias y Saludos.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×