Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Problems starting Installation from clover

6 posts in this topic

Recommended Posts

I plan to install OS X Mavericks on my PC. See components below.


Clover UEFI method is the install method of my choice.

I created a flash stick. (DiskMakerX then clover installer).

I'm booting from the stick and see the Clover bootloader menu. When I select the Mavericks Iinstallation volume and hit enter - nothing happens!


On rampagedev's website I read that I have to replace VBoxHfs-64.efi with HFSPlus.efi.

I did. Now I can select the Install Partition. But the only thing I see after that is a white (or grey?) screen and the spinning beachball mouse pointer.


How can I install Mavericks with clover on my system. Is my graphic card not supported?


Which UEFI Bios settings do I really need?

Thanks for help. I need to get this system running!


My System:

Intel E31230V2 Xeon Processor

Gigabyte GA-Z77X-UD5H

Gigabyte Gigabyte GTX 560 Ti

Share this post

Link to post
Share on other sites

To check if the community has had success with your hardware, google 10.9.3 (or whatever version you use) and HCL (or hardware comaptability list).  Very handy for troubleshooting tricky peripherals.

Share this post

Link to post
Share on other sites



This insn’t true… 550ti and 550 work fine in osx since 10.8.3…


I tested gtx 550ti and worked oob in 10.8.5


Kepler cards, gtx 6xx,7xx just work oob in 10.8.3, but 5xx and early worked fine before this os versions. I guess since 10.7.5 550ti work..

Share this post

Link to post
Share on other sites

please try to boot up with these options if you're running Chameleon


-v -f GraphicsEnabler=No


if you're using Clover


go to



InjectNividia and hit enter on it so it'll put a + sign in front of the line and hit ESC key couple of times and hit SPACE key and boot verbose

and post the last 3 lines if it fails booting

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.