Jump to content
InsanelyMac Forum
  • Announcements

    • Allan

      Solution to create a topic or post.   04/24/2018

      Hello guys. The majority of you are having issues to create a topic or post here. This are a problem with our current theme InsanelyMac.  Now the theme will be the Default IPS. Sorry for any inconvenience.
DazOo

REQ: GMA950 ID 27ae

Recommended Posts

Hello, I decided to make a request to anyone that can help since I got nothing else to try.

I bought an HP 530, that has GMA950 ID 27ae.

 

So far, after weeks of reading, downloading kexts, patching and reinstalling Lion, I only managed to get full resolution using snow leopard's 10.6.8 kexts, but no QE/CI. Tried EFI string, replacing frame buffer, editing Lion DP 1 kexts by adding my id and installing them to my system, tried with boot flags, arch=i386, GraphicsEnabler=yes and no etc etc but nothing worked.

So please please! if somebody has any idea of how to enable QE/CI on this ID I'd be really really grateful.

 

Rest specs of the laptop, are 3GB ram instead of 1GB, 320GB hdd instead of 120, and Core 2 Duo @ 2.00Ghz instead of Dual Core @ 1.8Ghz.

Share this post


Link to post
Share on other sites
Advertisement

Try applying meklort's "netbookinstaller" with only option general extensions...

Share this post


Link to post
Share on other sites

Thanx for the tip I will try and post back when I get my laptop back from bad power jack replacement, but doesn't that apply to snow leopard?

 

Also I found another post, here but it's in italian which I don't understand and google translate doesn't help much, and the guy who posted the answer won't reply back.

Share this post


Link to post
Share on other sites

I'm pretty sure they are interchangeable usually... Lots of people use their old 10.6 sound kexts and LAN kexts in lion...

Share this post


Link to post
Share on other sites

Just got my laptop back. Tried fresh Lion install from iatkos distro but netbook installer didn't work neither with chameleon boot loader. It actually made it worse since it wouldn't boot after that at all, including safe mode.

Share this post


Link to post
Share on other sites

really? you did boot with arch=i386 right? cause the GMA 950 kext is 32-bit.

Share this post


Link to post
Share on other sites

Yeap, arch/GraphicsEnabler etc. Maybe I did something wrong I dunno. The netbook installer never asked me anything to be honest. It just said something about disk preparing, reboot, and never got it started again. I downloaded it from here . Keep in mind that I used all the stock kexts from the distro, and not the snow leopard's which at least gave me resolution.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.



×