Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
Klonkrieger2

Can't boot Yosemite with Clover (neither ML)

12 posts in this topic

Recommended Posts

Hi folks,

 

I don't know what I'm doing wrong but i just don't get it managed to boot OS X with Clover bootloader.

 

Yosemite will not boot, but Mountain Lion will neither.

 

Some months ago i got it working but now i have no clue....

 

Hardware: Xeon E5-2690 v2, nvidia Quadro 5000, LSI SAS Controller (SAS3041E).

Clover 2703, 2695, etc.. all the same

 

I can boot Clover from USB and get the menues. When I choose one HDD to boot from, the loading is initialized but when the kernel should start to boot, my system hangs up and only shows the cursor...

 

debug.log closes at the end with last line "Closing log" so that seems OK?!

post-301536-0-43336400-1402419935_thumb.jpg

 

Please help :)

debug.txt

config.txt

Share this post


Link to post
Share on other sites

My existing mountain lion installation isn't booting either which boots with chameleon perfectly. I tried different methods but always the same. Safe mode... I tried all settings with an without...

I'm pretty sure it's a clover problem but I don't know what...

Share this post


Link to post
Share on other sites

This may be an EFI driver issue. First try exchanging the VBoxHfs driver for the official HFSPlus one. Also what does VoodooTSCSync.kext do? If it's not necessary try booting without it.

 

EDIT: 

GraphicsEnabler=Yes is a useless boot argument in Clover. To enable graphics injection only use this key: http://clover-wiki.zetam.org/Configuration/Graphics#Inject-/-NVidia

slide=0 is added automatically when necessary now so delete that too.

 

Skipping caches at boot with Yosemite has proved to be problematic, so delete the key in your plist and use the function when required from the spacebar menu.

 

EDIT2: A bit of information about EFI drivers: http://clover-wiki.zetam.org/What-is-what#EFI-drivers

Share this post


Link to post
Share on other sites

In Yosemite, booting without caches is not working at present so delete the following from your config.plist

<key>NoCaches</key> <---Delete
<true/> <---Delete

Also since you have boot logging enabled, it will delay booting from your USB considerably ----> may appear to hang so ....

	<key>Log</key>
	<true/> ---> change to false

Also agree with @Maniac10 about the unneccessary boot entries.  You know a chameleon user when they use "GraphicsEnabler" instead of Graphics Inject :D.

 

Some tools that may help users new to Clover:

 

Clover Configurator ---> makes manipulating Clover config.plist easier

Hackintosh Vietnam Tool ---> can generate a good, basic config.plist for your machine based on its CPU & graphics.  Most problems arise when new users try to "over configure".  Best to leave entries out if you don't understand them (Clover will use its defaults)....

Share this post


Link to post
Share on other sites

Hey guys,

 

sorry for the late reply. Meanwhile I was using the new chameleon version to boot yosemite, which worked perfectly.

 

fusion71au, I tried the hackintosh vietnam tool and created a very basic config.plist (attached), but I have exactly the same problem. When it comes to loading the kernel, it just stops.

 

To me, it seams like a bug in clover for my system. Any idea who I can contact with my problem?

config.txt

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×