Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

need help installing osx mavericks on vmware windows 7

1 post in this topic

Recommended Posts

i tried to install osx mavericks using vmware 8 / windows 7 ... Ich bypassed the vertualization becuase my computer doesnt support that and when i start the machine i get EFI VMware virtual scsi hard drive (0.0) unsuccessful.. So i deleted the line "firmware=efi" from the .vmx file and i got it to boot but now i get stuck at loading darwin x/86 ... And nothing happens... I tried f8 and then -v and cpus=1 and so on but also nothing happened ... I would be very greatful if you could help me! I really love to get that os!

Thanks a lot!



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.