Jump to content
InsanelyMac Forum
Sign in to follow this  
itico

Asus GTX 550ti & Monitor Hyundai L70+, no puedo cambiar de resolución

Recommended Posts

Hola Amigos.

Llevo dias leyendo este increíble foro y he solucionado muchos problemas gracias él. GRACIAS!

 

Pero llevo dando vueltas a post donde habláis de problemas gráficos y de pantallas pero no doy con el mío.

 

Este es mi PC-Hackintosh

 

Procesador 3,4 GHz Intel Core i5

Memoria 8 GB 1600 MHz DDR3

Gráficos GeForce GTX 550 Ti 1536 MB

Monitor Hyundai L70+

 

Pero no consigo cambiar la resolución que tengo por defecto 1024x768 a otra mayor.

En Informacion del sistema->Pantallas únicamente me aparecen dos resoluciones:

1024x768

1024x960

 

intentando cambiar a 1024x960 la pantalla se queda en negro y tras 15 segundos vuelvo a la anterior

 

¿es un problema de los Driver de la gráfica?

¿es un problema de la pantalla que no soporta más resolución?

¿me falta algo por instalar para que pueda cambiar de resolución?

 

Si necesitáis más información decirme, estoy pendiente del foro constantemente.

Muchas gracias de antemano

Share this post


Link to post
Share on other sites
Advertisement

buenas,creo que es que no te reconoce bien la gráfica.

Mira en Acerca de ,en gráficos ,que te pone

Share this post


Link to post
Share on other sites

Si parece que esté bien reconocida no? esto es lo que me aparece en gráficos y pantallas.


 


GeForce GTX 550 Ti:


 


  Modelo de chipset: GeForce GTX 550 Ti


  Tipo: GPU


  Bus: PCIe


  Ranura: Slot-1


  Anchura de canal PCIe: x16


  VRAM (total): 1536 MB


  Fabricante: NVIDIA (0x10de)


  ID del dispositivo: 0x1244


  ID de la revisión: 0x00a1


  Revisión de la ROM: 70.26.20.00.00


  Pantallas:


L70S+:


  Resolución: 1024 x 768 @ 60 Hz


  Profundidad de píxel: Color de 32 bits (ARGB8888)


  Pantalla principal:


  Duplicado: Desactivado


  En línea:


  Rotación: Compatible


thump_8860273pantalla.png


Share this post


Link to post
Share on other sites

si, la pantalla L70+ solo tiene salida VGA, es mas bien antigua... pero en Windows alcanzo 1280x1024.

Luego cuando llegue a casa pruebo a conectar el PC al televisor 32'' por HDMI a ver si la resolución cambia.

 

Gracias

Share this post


Link to post
Share on other sites

Seguro que cambia, no puedes usar el conector VGA, no es compatible.

 

Ningun equipo de Mac tiene dicho conector.

 

Saludos.-

Share this post


Link to post
Share on other sites

Todo indica que debe ser un problema con el reconocimiento del EDID del monitor, suele pasar en algunos casos. Por lo tanto, OS X no asigna el perfil de pantalla adecuadamente. Mira este tópico: http://www.insanelymac.com/forum/topic/295512-resoluciones-de-pantalla-geforce-210-y-mavericks/ (estoy actualizando la información que utilizamos por privado para solucionar el problema con su monitor, porque el compañero se desapareció del mapa, y no supe más nada de él)

Share this post


Link to post
Share on other sites

Habeis dado en el clavo Juanerson y WeBeRio. He conectado mi pc al televisor samsung del salon por HDMI y he obtenido una resolución increíble full hd de 1080p, por lo tanto todo indica que es un problema con el reconocimiento del EDID.

 

No he tenido mucho tiempo para profundizar en el tópico que me has remitido. Pero estoy convencido que si nos ponemos mano a mano  sacamos el problema de mi monitor. A priori lo único que he probado a sido cambiar la salida de VGA a DVI mediante un adaptador. pero no he obtenido ningún cambio.

 

En cuanto saque una tarde profundizo en tu tópico y te voy contando.

 

Muchas gracias.

Un saludo


Por cierto, así es como se me vé en el monitor por VGA, La resolución es 1024x768, se vé todo enorme...140331112522479624.png

Share this post


Link to post
Share on other sites

Imagino que no haras uso del conector VGA, no?

Esto es asi de verdad? tengo un samsung que usa VGA y en 10.7.2 me cambia la resolucion sin problemas. (el maximo es 1600x900, la grafica es la misma que la del creador del post)

Share this post


Link to post
Share on other sites

Hola. En este caso, como muchos, muy poco o nada tiene que ver con la gráfica, el problema es con la pantalla o monitor. Es decir con la configuración y/o programación del monitor (que se conoce como EDID), que sea 100% compatible con OS X. Entonces, si tu monitor entrega la información completa y correcta hacia el sistema operativo, al menos tendrás soporte nativo de todas tus resoluciones de pantalla a través de un perfil creado por el propio S.O.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Similar Content

    • By rvxtm
      Hy there, i just got a new gtx550ti fermi cad and i have problems win AGPM, acceleration under ML ( flash player shows software acceleration).
      In lion, i've installed the cl fix and iMac 12,1 definition, and got flash to use acceleration, both of them show hardware with low cpu usage, in ML with the fix, iMac definition i still have software acceleration.
       
      I would ask you kind, if someone can, i found lots of fixes and AGPM edits, but i don't know what to choose. I would like if anyone has this card to post here exactly what states work the best as agpm, and what fix should i use to enable full CL in ML.
       
      I don't use any DSDT edits regarding my videocard. E card is a Gigabyte 550ti to be smore specific.
       
      Thanks in advance.
    • By Moviemakergr
      Hello forum
      i have MSI GTX 550Ti but i have read more with GTX cards..
      all has low score on Lion and good score on Windows..
      like my attachmends Any idea about that ?
       

×