Jump to content

Mavericks 10.9.2 - Intel GMA 4500M graphical/resolution issue


1 post in this topic

Recommended Posts

Hi there, 


I'm a mac user and I'm trying to install Mavericks on a Packard bell laptop ( I spilled a beer on my Macbook Air so I need to use this as backup :( ).


The installation is completed (I've used #####) but I still have some problems with the device, at the moment I don't care about the webcam (that I know is a Acer Lab product) but I really care about the graphical issues and the low resolution (1024x768).


Additional information:


Chameleon Wizard says:


Darwin /x86 boot v5.0.132 - Chameleon v2.2svn r2377


What I've done:




Thanks to this link and to a live version of ubuntu now I now that this laptop has a LVDS display,

I have followed the steps correctly (I think) but I can't check using dvd player cause if I open DVD player application it says: " A valid DVD drive could not be found -70012 " also if this drive reads cd well. 

I tried to follow some guide about the 70012 error but they talks about "how to use an external drive with dvd player" but mine is internal, anyway I tried using a patched framework for dvd player (using hex code program) but it still doesn't work.


I tried also a kext for GMA 4500M/HD and with the 64bit version the resolution is okay but the fonts seems a little pressed and the brightness is too low that I have to use the iPhone Flash to read the display.


Please, any advice will be really appreciated!

Link to comment
Share on other sites


  • Create New...