Jump to content

problema clover 10.9.2 mavericks


dpg25
 Share

44 posts in this topic

Recommended Posts

post-1159114-0-18425000-1394450669_thumb.pngciao onnisciente fabio 

(ti ritrovo dappertutto date le tue vaste conoscenze sul mac :)

sto pensando di passare al bootloader uefi,cover ad esempio va bene,ho letto che dovevo creare una partizione eri sulla hard disk e non l ho fatto ,

mi trovo una partizione non attiva da 130 mb ma credo sia di windows che mi fa il boot in uefi

devo formattare tutto e reinstallare i 2 s.o?

mi diresti come procedere con la tavola partizioni?grazie ancora infinite

Link to comment
Share on other sites

ciao Fabio

perché la usb?

io vorrei installarlo sull'hard disk dove ho l'hack

ho montato la partizione nascosta efi ,ho avviato clover con i settaggi base e la prima volta è partito da hard disk e si è avviato clover con il theme da me scelto invece che chameleon MA poi restava schermo nero sia buttando mavericks che anche windows allora sono entrato da un altra installazione osx,ho reinstallato chameleon e al boot è partito chameleon ma adesso anche se reinstallo clover sia con i settaggi di base che con questi settaggi in foto che ho trovato in rete,non si avvia clover ma sempre chameleon...

forse dovrei formattare la efi e ricominciare

o devo cancellare i file di chameleon?

grazie anticipate

Link to comment
Share on other sites

L'installazione del bootloader ho utilizzi Chameleon oppure Clover

Non penso che mischiando al OS piaccia

Usb ti serve per far partire Clover senza installarlo direttamente su HD

Se riesci a disinstallare Chameleon sarebbe meglio

 

Fabio

  • Like 1
Link to comment
Share on other sites

post-1159114-0-84421600-1394630615_thumb.png

La cartella i386 si trova in USR/Standalone, non eliminarla per non fare danni (tanto con Clover viene skippata al boot), l'importante è eliminare il file boot e la cartella Extra

perfetto,ora provo subito

noto nella cartella i386 vari file che credo siano sia efi che "legacy" non è che fanno conflitto?quali eliminare per sicurezza?

grazie


post-1159114-0-23561500-1394631354_thumb.png

 

 

ragazzi con questi settaggi clover non parte e cancellando cartella extra e boot compare la scritta errore boot come se non ci fosse il bootloader

Link to comment
Share on other sites

ma come mai la prima volta è partito il bootloader di clover?

poi ho reinstallato successivamente chameleon perchè non bootava ed ora che reinstallo clover è come non lo vedesse proprio il sistema.

forse devo formattare la partizione efi dell'hard disk? cancellare la cartella i386? non so..

 

faccio la prova usb in avvio f9 e faccio boot uefi usb ovviamente giusto?

formatto in mbr giusto?

Link to comment
Share on other sites

Da provare :

Formatta la usb in FAT32

Nel.pkg flagga solo il tema

Driver64Uefi: Emuvariableuefi-64 - Osxaptiofixdrv-64

All'avvio f8 e fai partire da usb

 

Fabio

Allora raga,

Creata la chiavetta parte clover ,se tra le opzioni seleziono uefi da hard disk esce un'altra schermata clover con u altro tema quindi credo sia clover sulla partizione efi,qui poi selezionando avviare mavericks riamne schermo nero e riavvia come quando avevo il mach kernel non patchato durante l installazione da usb del so.

Oppure come che vuole il comando graphicsenabler ma come si inserisce in clover configurator?ho trovato graphicsinjector

Anche se installo dalla prima schermata clover della usb non parte.

post-1159114-13946394456105_thumb.jpgpost-1159114-13946394585559_thumb.jpg

 

 

No, lascia in guid

Si prima partiva molto probabilmente c'e' qualche conflitto tra i due

 

Fabio

È partita formattando mbr

Ma se riusciissi dopo tutte ste peripezie a farlo avviare da uefi,

a livello di prestazioni ne avrò avuto un vantaggio?

 

 

 

comunque in arguments in clover configurator non trovo graphicsenabler...forse devo scriverlo manualmente

Link to comment
Share on other sites

L ho fatto ed ho lo stesso risultato che avviando il boot di clover da hard disk
Adesso butto clover da hd senza problemi dopo essere entrato in clover boot options da usb e aver selezionato "install clover as uefi boot option"
Selezionando hd ho questo risultato ,visto che come da screen dava errore cpu6 ho tolto la spunta da enable c6 ed ora mi da errore cpu c2 ,sto provando vari altri settaggi ad esempio c state p state on off
post-1159114-13946447081706_thumb.jpg

Link to comment
Share on other sites

Non capisco Fabio perdonami.

Ho fatto il boot da chuavetta e non è andato. sono riuscito ad installare clover su HD e faccio il boot da qui e lo stesso il so non si avvia.dá lo stesso identicxo errore che da chiavetta.non è la stessa cosa clover da hd o da chiavetta?

Forse ho sbagliato io qualcosa,ad esempio ho copiato il dsdt nella cartella di clover patch,ho copiato l intera cartella 10.9 dalla USB EFI alla partizione efi in cui era assente completamente mentre sono presenti altre versioni.

Verificandosi poi come da foto un errore cpu6 e poi CPU 2 modificando qualche settaggio della CPU riguardo i c states credo sia qualcosa legato alla gestione del power management o della CPU stessa non credi?

Link to comment
Share on other sites

si sono d'accordo che la prima cosa è trovare il modo di far avviare il sistema

questo è sicuro :)

anche con la usb ho il problema di cui sopra cosa credi possa essere quell'errore?

 

ot mi diresti qualche strumento benchmark o software per diagnostica? vorrei poter vedere se la cpu e il power management lavorano bene inclusi i c6 e c7 p states della haswell se stanno funzionando

Link to comment
Share on other sites

 Share

×
×
  • Create New...