Jump to content

Installazione OS X Mavericks su msi mpower max e i5-4670K


41 posts in this topic

Recommended Posts

Salve a tutti,

sto cercando di installare Mavericks su :

 

Msi Mpower Max 

Intel I5-4670K.

 

Come metodo di installazione ho utilizzato Pandora, dato che l'ho trovato molto comodo ed efficace su altri pc.

Ho provado ad avviare da usb ma prima di caricare Enoch  da

 

"EBIOS read error: Error 0X31

   Block 0x0 Sectors 0"

 

per quattro volte consecutive ma dopo si avvia.

 

Provando ad avviare con -v il pc si riavvia all'istante, cercando qui sul forum ho trovato un mach_kernel specifico per i nuovi processori, solo che adesso mi da il seguente kernel panic.

 

 post-944389-0-17195700-1392938957_thumb.jpg

 

Qualcuno di voi può aiutarmi?

Cia, l'errore di EBIOS è da imputare a un lettore di schede USB o ad un cassetto frontale USB, devi entrare nel bios e impostare ForcedFDD (o simile).

Per il Panic sei sicuro di aver messo il kernel giusto?

C'è un thread sull'argomento: http://www.insanelymac.com/forum/topic/293503-haswell-early-reboot-mavericks-locked-msrs-and-hp-envy-15-j063cl-i7-4700mq/

Ciao, sono riuscito ad installare grazie installazione dell'ultima versione del BIOS.

Adesso ho lo stesso problema del riavvio quando tento di avviare il sistema. Ovviamente ho provato da USB e dall'HD stesso.

Come posso fare?

Devi copiare il kernel modificato anche sull'hard disk, segui questa guida (è per l'errore boot0, ma è applicabile anche nel tuo caso, basta sostituire il file "boot1h" con "mach_kernel" sia nella USB che nei comandi da terminale)

http://www.insanelymac.com/forum/topic/285021-risolvere-lerrore-boot-0/?do=findComment&comment=1873521

Ho seguito la guida ed ho inserito il "mach_kernel" ho riavviato e mi ha dato l'errore di cui si parla nella guida.

Allora ho seguito la guida inserendo il file "boot1h" ma al riavvio l'errore è diventato questo "boot1 : error".

  • 4 weeks later...

Finalmente sono riuscito ad installarlo, purtroppo funziona solo il bluetooth, esistono dei kext per : intel centrino n 2230 e Ethernet by killer e2205 Gigabit lan.

Per quanto riguarda la scheda video hd 4600 non funziona perfettamente, suggerimenti?

Ho formattato, ho fatto partire DarwinDumper per fare un report ma per un'ora non è andato avanti, ho provato a chiuderlo e riavviare ma si è bloccato tutto. Allora ho riavviato ma si è bloccatto sulla schermata che ho allegato prima.

Ho avuto lo stesso problema prova a lasciare AppleHDA e togliere da S/L/E i drive IntelHD3000 e IntelHD4000 e AppleIntelFramebufferCapri

Gli IntelHD5000 e AppleIntelFramebufferAzul lasciarli solo se usi la video integrata che se non sbaglio è la HD4600

Ciao Leo ho eliminato : AppleIntelFramebufferCapri, AppleIntelHD3000GraphicsGA.plugin, AppleIntelHD3000GraphicsVADriver.bundle,AppleIntelHD4000GraphicsGLDriver.bundle;

AppleIntelHD3000Graphics, AppleIntelHD4000GraphicsVADriver.bundle, AppleIntelHD4000Graphics, AppleIntelHD3000GraphicsGLDriver.bundle...

Ma si blocca sempre lì. Magari ho sbagliato kext

×
×
  • Create New...