Jump to content
Sign in to follow this  
Followers 0
shingai

Snow no Dell Inspiron 1525

22 posts in this topic

Recommended Posts

Boa noite Pessoal,

 

Estou tentando colocar pra roda o Snow, tenho um pendrive preparado para o ML que fiz com o pessoal daqui do fórum, mas não rolou, então estou achando que somente com o SL deva subir … mesmo assim não estou conseguindo.

 

Segue uma print do systemInfo do meu note da Dell

 

yi5pfKS.jpg

Share this post


Link to post
Share on other sites
Advertisement

Olá

Coloca qualquer hardware que tu tiver na assinatura... ficará mais fácil te ajudar.

 

Para qualquer erro que tiver, dê boot com -v e posta uma foto de onde parou.
 

Share this post


Link to post
Share on other sites

Opa!

 

Consegui instalar o SL no Dell.

Consegui apenas o wifi …. estou tendo dificuldades no audio, teclado, trackpad … e acho que estou sem aceleração gráfica … tenho aqui a kext x3100 … essa serve para a aceleração?

 

obrigado

Share this post


Link to post
Share on other sites

Olá

Primeiro, nem sei que hardware tu tem, só colocar uma imagem do system info lhe digo que não ajuda muito. Pelo visto deve ser um notebook
Procura teu hardware com o everest ou com o aida64 e posta aqui.

Segundo, nem sei que método está seguindo, instalação retail ou distro?

Share this post


Link to post
Share on other sites

Olá

 

Primeiro, nem sei que hardware tu tem, só colocar uma imagem do system info lhe digo que não ajuda muito. Pelo visto deve ser um notebook

Procura teu hardware com o everest ou com o aida64 e posta aqui.

 

Segundo, nem sei que método está seguindo, instalação retail ou distro?

 

Oi Pimentel,

 

meu systeminfo esta no primeiro post deste tópico.

estou usando o retail

Share this post


Link to post
Share on other sites

Olá

Eu já vi.
Mas o que quero dizer é que coloque o hardware na assinatura, is fica difícil ter teu hardware em somente um post qualquer ai do fórum.

 

Depois de instalar vem a pós-instalação: http://www.insanelymac.com/forum/topic/284026-pos-instalacao/

 

Um guia sobre Cameleon: http://www.insanelymac.com/forum/topic/295630-instala%C3%A7%C3%A3o-e-configura%C3%A7%C3%A3o-do-chameleon-bootloader/

 

No 10.6.3 as versões do Chameleon + recente já não funcionam, atualize para o 10.6.8 e faça sua pó-instalação

Share this post


Link to post
Share on other sites

Opa!

 

Consegui instalar o SL no Dell.

Consegui apenas o wifi …. estou tendo dificuldades no audio, teclado, trackpad … e acho que estou sem aceleração gráfica … tenho aqui a kext x3100 … essa serve para a aceleração?

 

obrigado

 

 

Estou apanhando tambem no 1525, veja meu hardware na assinatura... Ate consigo instalar o 10.6.3, mas nao consigo atualizar...

 

Pimental esta me ajudando em outro topico, mas como este topico e especifico para o 1525, pode ser melhor concentrar aqui...

 

Teclado e facil, tb nao configurei o video e nem o som ainda, so depois que estabilizar que vou partir para o ajuste fino... Agora mesmo, estou sem acentuacao pois acabei de instalar denovo, apos uma atualizacao mal sucedida..

Share this post


Link to post
Share on other sites

Eu estou seguindo esta receita! Pois o sistema roda `liso` no 10.6.3, falta apenas detalhe para rodar no 6.8!

 

Pelo que andei vendo por ai, os softwares que pretendo usar (autocad, lightroom e office), rodam bem, com no minimo 0 10.6.8... O que fico perplexo e` ver hardware inferior ao meu rodando Lion...

 

Mas vamos que vamos, pois agora com 2 tentando a mesma coisa, duvidas e solucoes diferentes devem surgir e ser util para resolver os problemas!

Share this post


Link to post
Share on other sites

Olá

 

Como já te disse, acho que teu hardware roda Lion, mas não tenho certeza.

 

Mas a gráfica não vai trabalhar de jeito algum sem modificações no ML, e por causa dela você está parado no SL ou no Lion.

 

A solução viável para atualizar o SL e via combo update, não vejo outra maneira.

Share this post


Link to post
Share on other sites

Oi Pimentel,

 

A instalação eu fiz da seguinte maneira:

 

Tirei o hd do meu Dell e coloquei no meu hack da assinatura … e fiz a install pelo Utilitário de Disco, até ai tudo numa boa, consegui wifi, teclado e trackpad, depois fiz o update do 10.6.7 tb com o HD do Dell no meu Hack usando o pacifist.

 

Aí veio o problema, fui atualizar já com o HD dentro do meu Dell pro 10.6.8 e não ligou mais … não sei o que aconteceu … como isso aconteceu na segunda e eu precisava usá-lo com urgência na terça, acabei colocando o Linux pra um quebra-galho.

 

Agora, um pouco mais tranquilo, vou tentar novamente.

 

Mas vc disse que consigo subir o Lion? e ML será que sobre?

 

outra coisa … as configurações do Miro Neto, são as mesmas do meu Dell

Share this post


Link to post
Share on other sites

olha estava lendo essa luta pra instalar o Snow nesse Dell, e resolvi pesquisar no Google sobre fazer hackintosh nele.

 

e a boa noticia é que ele é bem compatível, e vai desde o Snow 10.6.8, até o Lion.

 

vejam que interessante esse tuto: DellInspiron1525OSXLionInstallGuiderecuperado.pdf

 

Façam o seguinte, sigam somente as instrunções de instalação, as imagens, não sei se vocês tem a retaill, eu comprei um DVD e tá aqui parado, se minha net fosse boa faria up dela pra vocês.

Share this post


Link to post
Share on other sites

Olá

 

É claro que não ia funcionar, colocou o HDD em outro computador e foi de boa porque ele é bem compatível, mas como ele já não dava boot no notebook, o que te fez pensar que ia dar boot no notebook se antes não dava?

 

Meu conselho: instala o OSX nesse hardware da assinatura, vai ganhar muito mais com ele do que com esse notebook. Nesse notebook só vai até o Lion e mal, tu está tendo mesmos problemas que o usuário Miro Neto.

Share this post


Link to post
Share on other sites

olha estava lendo essa luta pra instalar o Snow nesse Dell, e resolvi pesquisar no Google sobre fazer hackintosh nele.

 

e a boa noticia é que ele é bem compatível, e vai desde o Snow 10.6.8, até o Lion.

 

vejam que interessante esse tuto: attachicon.gifDellInspiron1525OSXLionInstallGuiderecuperado.pdf

 

Façam o seguinte, sigam somente as instrunções de instalação, as imagens, não sei se vocês tem a retaill, eu comprei um DVD e tá aqui parado, se minha net fosse boa faria up dela pra vocês.

 

Fala ae Allan,

 

Eu tenho o Retail do SL, mas é a 10.6

Share this post


Link to post
Share on other sites

Hum, então, eu não sei como criar um Penboot com o Snow, na epoca que usava o Snow eu tinha um CD de boot, que carregava e depois inseria o DVD do Snow e a instalação subia.

 

Agora, se quiser passar pro Lion, dai sim vamos ter que criar um Penboot, o que é até mais facil pois como padrão a gente vai adicionando o que precisa.

Com o Snow vc ia gastar um monte de CDs.

Share this post


Link to post
Share on other sites

Olá

 

É claro que não ia funcionar, colocou o HDD em outro computador e foi de boa porque ele é bem compatível, mas como ele já não dava boot no notebook, o que te fez pensar que ia dar boot no notebook se antes não dava?

 

Meu conselho: instala o OSX nesse hardware da assinatura, vai ganhar muito mais com ele do que com esse notebook. Nesse notebook só vai até o Lion e mal, tu está tendo mesmos problemas que o usuário Miro Neto.

 

Pimentel,

 

Blz? Só não usei um bootcd pq estava sem CD e todos os meus pendrives estão ocupados, menos 1, mas tem 4Gb apenas … então resolvi fazer a install usando um Hack que tenho, alias, esse hack é o da minha assinatura … estou com ML rodando num SSD 128gb e o Mavericks em outro HD.

 

A questão, da instalação no DELL é que uso (levo) para meu trabalho e como trabalho com Design gráfico, fico mais a vontade usando o OSx do que o Win … por incrivel que pareça, uso o OSx (hack) há quase 4 anos.

 

Esse Dell é da minha esposa, ele estava parado aqui em casa … e meu note era um Itautec "monstruoso" (digo monstruoso de ruim e antigo - hahahah)

 

A install que fiz colocando o HD do dell no meu Hack foi tranquilo … fiz o SMBIOS de um Macbook 2.1 e rodou numa boa, fiz o update pro 10.6.7 e foi numa boa … isso tudo com HD no Dell … depois que fiz o update pro 10.6.8 que deu pau.

Share this post


Link to post
Share on other sites

Pimentel,

 

Blz? Só não usei um bootcd pq estava sem CD e todos os meus pendrives estão ocupados, menos 1, mas tem 4Gb apenas … então resolvi fazer a install usando um Hack que tenho, alias, esse hack é o da minha assinatura … estou com ML rodando num SSD 128gb e o Mavericks em outro HD.

 

A questão, da instalação no DELL é que uso (levo) para meu trabalho e como trabalho com Design gráfico, fico mais a vontade usando o OSx do que o Win … por incrivel que pareça, uso o OSx (hack) há quase 4 anos.

 

Esse Dell é da minha esposa, ele estava parado aqui em casa … e meu note era um Itautec "monstruoso" (digo monstruoso de ruim e antigo - hahahah)

 

A install que fiz colocando o HD do dell no meu Hack foi tranquilo … fiz o SMBIOS de um Macbook 2.1 e rodou numa boa, fiz o update pro 10.6.7 e foi numa boa … isso tudo com HD no Dell … depois que fiz o update pro 10.6.8 que deu pau.

 

tenta criar um penboot com o Chameleon, e tenta subir por ele, dai se nem usa CDs.

Share this post


Link to post
Share on other sites

Hum, então, eu não sei como criar um Penboot com o Snow, na epoca que usava o Snow eu tinha um CD de boot, que carregava e depois inseria o DVD do Snow e a instalação subia.

 

Agora, se quiser passar pro Lion, dai sim vamos ter que criar um Penboot, o que é até mais facil pois como padrão a gente vai adicionando o que precisa.

Com o Snow vc ia gastar um monte de CDs.

 

Entendi Allan,

 

Vc ajudaria a escolher um CD Boot … vou ver com a prima da minha esposa se ela tem um CD sobrando … heheheh ….

O problema, é que eu tentei fazer isso antes de tudo, mas estava dando kp com o IOATAFamily … isso usando um cdboot que tenho aqui em casa, antigo, qdo usava o SL num PC Core2Duo e o DVD Retail do SL 10.6 que comprei direto na Apple … isso foi em 2010

Share this post


Link to post
Share on other sites

Olá

 

Existe duas formas de instalar o OSX

 

*Com uma usb bootável usando o Chameleon ou Clover

*Disco retail+CD de boot.

 

Como você não tem nenhum pendrive vazio, sendo que você pode esvaziar um e fazer o seu usb bootável, mas de qualquer forma... existe também os CDs de boot, o nawcom modCD é um dos melhores em minha opinião, pois suporta muitas CPUs e hardwares diferentes...

 

Vale lembrar também que uma boa configuração na Bios ajuda muito: http://olarila.com/forum/viewtopic.php?f=2&t=1804

 

Então você pode fazer seu sistema dessa forma: SL retail+Nawcom modCd e depois atualizar do 10.6.3 para o 10.6.8 com o combo update.

Share this post


Link to post
Share on other sites

Olá

Só pra te lembrar... As versões atuais do chameleon não funcionam no 10.6 ou 10.6.3 só no 10.6.8, por isso o negócio e instalar e atualizar para o 10.6.8 depois configurar as coisas.

Clover nesse notebook não seria boa ideia, ele trabalha melhor com hardware atual e mobos UEFI e ele é muito mais complexo que Chameleon.

Te concentra em instalar o sistema primeiro e atualizar para depois configura-lo.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By tlefko
      Now updated for 10.13.6+ Designed for i7 Skylake, QHD+, 256/8GB memory
      https://github.com/tlefko/OSX-XPS13-9350
      INSTALL
      you may want to disable Configure BIOS settings for EFI Booting. Disable RAID, enable AHCI, virtualization, make sure VRAM is over 32. and you should be set. also disable secure boot and enable UEFI booting You should create an EFI folder onto the USB and copy the contents of the USB onto the drive Boot off the usb using external mouse/keyboard (if required) and follow the installer prompts boot off the MAC HDD NOTES
      You may want to remove the DSDT patches if you have an issue. and manually repatch. however if you have the same model it should not be an issue. POST INSTALL
      Copy the folders from the root of the USB onto the computer efi folder. NOTES
      Some sleep bugs Tested with 10.13.6, not with 10.14 DSDT patches may have an issues if not the same model, you can remove them if there is an issue. CREDITS
      @Rehabman @maz-1 @syscl @darkvoid SUPPORT
      feel free to ask questions / open answers, you can also check out my other repository covering a previous mac version for the same model for other files for that / information on this topic Files.zip
    • By ricardos7
      Boa tarde a todos, estou fazendo um hack em um notebook Dell 5557, as configurações estão abaixo.
      Preciso de ajuda para terminar alguns detalhes que nao consegui, alguém poderia ajudar?
       
      bem com a minha pasta EFI que pode ser baixada nesse post vc poderá fazer o seu hack mais facilmente nesse modelo,
      pois quase tudo ja esta configurado e pronto pra uso.
       
      ESPECIFICAÇÕES TÉCNICAS
      Processador Intel Core i7 - 6ª Geração Intel Core i7-6500U
      Velocidade: 2.5 GHz até 3.1 GHz com Max Turbo Cache: 4Mb
      Memória RAM Quantidade: 16GB DDR3L 1600MHz (2X8).
      Armazenamento Capacidade: 240 GB SSD
      Tela Tamanho:15.6” Resolução: FULL HD 1920x1080p Touch
      Webcam integrada de alta definição (720p) com microfone digital
      Gráfico Integrado Intel HD 520
      NVIDIA® GeForce 930M com 4GB DDR3 Dedicada
      Áudio Realteck ALC255

      Dell Wireless 1707 WiFi, chip ar9565
      1x  HDMI 1.4ª
      2x USB 3.0
      1x USB 2.0
      1x Ethernet 10/100 RJ-45
      1x Entrada de Cartão 5 em 1 (SD, SD 3.0, SDHC, MS e MS PRO)
      Leitor de Cartão
      Tipo: SD, SDHC, SD3.0, MS, MS Pro
      Alimentação Bivolt 3 células 43Wh
       
       
      O QUE NÃO FUNCIONA?
      BRILHO DA TELA
      BLUETOOTH
      SONO (Hibernação)
      HDMI (audio e video) deve ser por causa da nvidia eu acho.
      GRAFICOS DEDICADOS NVIDEA 930M (NAO CONSEGUIR DESATIVAR PERMANENTE)
       
      O QUE FUNCIONA?
       
      GRAFICOS INTEL
      WI-FI - a intel original foi substituída pela DELL dw1707 ar9565
      AUDIO
      TECLADO
      TRACKPAD (com gestos)
      TOUCHSCREEN (com alguns gestos)
      TECLAS  DE ATALHO
      PLACA DE REDE RJ45
      GERENCIAMENTO DE ENERGIA
       
      A DSDT E AS SSDT
      PACHS BASICOS APLICADOS.
      Aparentemente o gerenciamento de energia está funcionando bem, pelo menos o processador parece esta bem estável.
       

       
      PASTA OTHER CLOVER (DEPOIS DESSA IMAGEM FOI ADICIONADO MAIS DUAS KEXT QUE NAO ESTAO PRESENTES NA IMAGEM, PARA FUNCIONAR
      O TOUCH E PARA O WIFI CONSEGUIR ENCONTRAR AS REDES.
       

       
      EFI 
       

       
      ACPI/PACHER
       

       
       
      ESTAREI DEIXANDO UM LINK PARA DOWNLOAD DA MINHA PASTA EFI, CASO ALGUEM ESTEJA FAZENDO ESSE MESMO HACK ESSA PASTA PODERÁ AJUDAR.
       
      ATENÇÃO
       
      LEMBARDO QUE OS ARQUIVOS DSDT E SSDT, SSDT DE 5 A 8 SÃO DO MEU NOTEBOOK, QUEM FOR USAR DEVER EXTRAIR E CONSTRUIR SEUS PROPRIOS DSDT E SSDT.
      O SSDT-EC E O SSDT-PNLF PODEM SER USADOS POIS SÃO GENERICOS.
       
      LINK DE DOWNLOAD EFI DELL 5557-P39F
      https://drive.google.com/open?id=1Q2tnoqQZ9K44Bv6k2k1yauaHCAop_ZyW
       
      QUEM PUDER AJUDAR A CORRIGIR OS PROBLEMAS RESTANTE EU AGRADEÇO, OBRIGADO.
       
       
    • By irfan67670
      Hi all,
       
         I have a perfectly working Mojave installation on my Dell 3537, i5-4200U, Intel HD4400 Graphics, 8GB RAM. When I tried to upgrade using Catalina, it got stuck on showing '8 hours and 54 minutes remaining' and then the time started increasing instead of decreasing. So I decided to create a bootable USB and when I boot it, it always gets stuck on one of these two lines (sometime one comes before the other..):
        
        apfs_module_start: 1683: load: com.apple.filesystem.apfs, v1412 ....
        OR
        ApplePS2Controller: Notification consumer published: ApplePS2SynapticsTouchPad
       
        Things I have tried already and did nothing:
        - Removing VoodooPS2Controller kext and use external mouse/keyboard,
        - keep only minimal kexts in clover for booting (ethernet, smc etc)
        - clover patch to change ECDV to EC
        - Add SSDT-EC.aml to my patched ACPI folder in clover 

        Next thing will try is removing VirtualSMC and use FakeSMC during installation, if anyone faced same issue and found a solution, please advise.
       
        Thanks
      CLOVER.zip
    • By DerNuntius
      Hi,
       
      Finally I finished the installation of 10.14.6 on my Dell E5440. Everything works just fine, but HDMI will not work. Every time I plug it in, it causes a grey screen on my laptop monitor. Also on boot up. I attached my EFI Folder, maybe someone can help me. I searched a bit and read something about Azul Framebuffer Kext.
       
      Thank you for helping.
      Greedings,
      Hugo
       
       
      CLOVER.zip
×