Jump to content
Sign in to follow this  
Followers 0
shingai

Snow no Dell Inspiron 1525

22 posts in this topic

Recommended Posts

Boa noite Pessoal,

 

Estou tentando colocar pra roda o Snow, tenho um pendrive preparado para o ML que fiz com o pessoal daqui do fórum, mas não rolou, então estou achando que somente com o SL deva subir … mesmo assim não estou conseguindo.

 

Segue uma print do systemInfo do meu note da Dell

 

yi5pfKS.jpg

Share this post


Link to post
Share on other sites
Advertisement

Olá

Coloca qualquer hardware que tu tiver na assinatura... ficará mais fácil te ajudar.

 

Para qualquer erro que tiver, dê boot com -v e posta uma foto de onde parou.
 

Share this post


Link to post
Share on other sites

Opa!

 

Consegui instalar o SL no Dell.

Consegui apenas o wifi …. estou tendo dificuldades no audio, teclado, trackpad … e acho que estou sem aceleração gráfica … tenho aqui a kext x3100 … essa serve para a aceleração?

 

obrigado

Share this post


Link to post
Share on other sites

Olá

Primeiro, nem sei que hardware tu tem, só colocar uma imagem do system info lhe digo que não ajuda muito. Pelo visto deve ser um notebook
Procura teu hardware com o everest ou com o aida64 e posta aqui.

Segundo, nem sei que método está seguindo, instalação retail ou distro?

Share this post


Link to post
Share on other sites

Olá

 

Primeiro, nem sei que hardware tu tem, só colocar uma imagem do system info lhe digo que não ajuda muito. Pelo visto deve ser um notebook

Procura teu hardware com o everest ou com o aida64 e posta aqui.

 

Segundo, nem sei que método está seguindo, instalação retail ou distro?

 

Oi Pimentel,

 

meu systeminfo esta no primeiro post deste tópico.

estou usando o retail

Share this post


Link to post
Share on other sites

Olá

Eu já vi.
Mas o que quero dizer é que coloque o hardware na assinatura, is fica difícil ter teu hardware em somente um post qualquer ai do fórum.

 

Depois de instalar vem a pós-instalação: http://www.insanelymac.com/forum/topic/284026-pos-instalacao/

 

Um guia sobre Cameleon: http://www.insanelymac.com/forum/topic/295630-instala%C3%A7%C3%A3o-e-configura%C3%A7%C3%A3o-do-chameleon-bootloader/

 

No 10.6.3 as versões do Chameleon + recente já não funcionam, atualize para o 10.6.8 e faça sua pó-instalação

Share this post


Link to post
Share on other sites

Opa!

 

Consegui instalar o SL no Dell.

Consegui apenas o wifi …. estou tendo dificuldades no audio, teclado, trackpad … e acho que estou sem aceleração gráfica … tenho aqui a kext x3100 … essa serve para a aceleração?

 

obrigado

 

 

Estou apanhando tambem no 1525, veja meu hardware na assinatura... Ate consigo instalar o 10.6.3, mas nao consigo atualizar...

 

Pimental esta me ajudando em outro topico, mas como este topico e especifico para o 1525, pode ser melhor concentrar aqui...

 

Teclado e facil, tb nao configurei o video e nem o som ainda, so depois que estabilizar que vou partir para o ajuste fino... Agora mesmo, estou sem acentuacao pois acabei de instalar denovo, apos uma atualizacao mal sucedida..

Share this post


Link to post
Share on other sites

Eu estou seguindo esta receita! Pois o sistema roda `liso` no 10.6.3, falta apenas detalhe para rodar no 6.8!

 

Pelo que andei vendo por ai, os softwares que pretendo usar (autocad, lightroom e office), rodam bem, com no minimo 0 10.6.8... O que fico perplexo e` ver hardware inferior ao meu rodando Lion...

 

Mas vamos que vamos, pois agora com 2 tentando a mesma coisa, duvidas e solucoes diferentes devem surgir e ser util para resolver os problemas!

Share this post


Link to post
Share on other sites

Olá

 

Como já te disse, acho que teu hardware roda Lion, mas não tenho certeza.

 

Mas a gráfica não vai trabalhar de jeito algum sem modificações no ML, e por causa dela você está parado no SL ou no Lion.

 

A solução viável para atualizar o SL e via combo update, não vejo outra maneira.

Share this post


Link to post
Share on other sites

Oi Pimentel,

 

A instalação eu fiz da seguinte maneira:

 

Tirei o hd do meu Dell e coloquei no meu hack da assinatura … e fiz a install pelo Utilitário de Disco, até ai tudo numa boa, consegui wifi, teclado e trackpad, depois fiz o update do 10.6.7 tb com o HD do Dell no meu Hack usando o pacifist.

 

Aí veio o problema, fui atualizar já com o HD dentro do meu Dell pro 10.6.8 e não ligou mais … não sei o que aconteceu … como isso aconteceu na segunda e eu precisava usá-lo com urgência na terça, acabei colocando o Linux pra um quebra-galho.

 

Agora, um pouco mais tranquilo, vou tentar novamente.

 

Mas vc disse que consigo subir o Lion? e ML será que sobre?

 

outra coisa … as configurações do Miro Neto, são as mesmas do meu Dell

Share this post


Link to post
Share on other sites

olha estava lendo essa luta pra instalar o Snow nesse Dell, e resolvi pesquisar no Google sobre fazer hackintosh nele.

 

e a boa noticia é que ele é bem compatível, e vai desde o Snow 10.6.8, até o Lion.

 

vejam que interessante esse tuto: DellInspiron1525OSXLionInstallGuiderecuperado.pdf

 

Façam o seguinte, sigam somente as instrunções de instalação, as imagens, não sei se vocês tem a retaill, eu comprei um DVD e tá aqui parado, se minha net fosse boa faria up dela pra vocês.

Share this post


Link to post
Share on other sites

Olá

 

É claro que não ia funcionar, colocou o HDD em outro computador e foi de boa porque ele é bem compatível, mas como ele já não dava boot no notebook, o que te fez pensar que ia dar boot no notebook se antes não dava?

 

Meu conselho: instala o OSX nesse hardware da assinatura, vai ganhar muito mais com ele do que com esse notebook. Nesse notebook só vai até o Lion e mal, tu está tendo mesmos problemas que o usuário Miro Neto.

Share this post


Link to post
Share on other sites

olha estava lendo essa luta pra instalar o Snow nesse Dell, e resolvi pesquisar no Google sobre fazer hackintosh nele.

 

e a boa noticia é que ele é bem compatível, e vai desde o Snow 10.6.8, até o Lion.

 

vejam que interessante esse tuto: attachicon.gifDellInspiron1525OSXLionInstallGuiderecuperado.pdf

 

Façam o seguinte, sigam somente as instrunções de instalação, as imagens, não sei se vocês tem a retaill, eu comprei um DVD e tá aqui parado, se minha net fosse boa faria up dela pra vocês.

 

Fala ae Allan,

 

Eu tenho o Retail do SL, mas é a 10.6

Share this post


Link to post
Share on other sites

Hum, então, eu não sei como criar um Penboot com o Snow, na epoca que usava o Snow eu tinha um CD de boot, que carregava e depois inseria o DVD do Snow e a instalação subia.

 

Agora, se quiser passar pro Lion, dai sim vamos ter que criar um Penboot, o que é até mais facil pois como padrão a gente vai adicionando o que precisa.

Com o Snow vc ia gastar um monte de CDs.

Share this post


Link to post
Share on other sites

Olá

 

É claro que não ia funcionar, colocou o HDD em outro computador e foi de boa porque ele é bem compatível, mas como ele já não dava boot no notebook, o que te fez pensar que ia dar boot no notebook se antes não dava?

 

Meu conselho: instala o OSX nesse hardware da assinatura, vai ganhar muito mais com ele do que com esse notebook. Nesse notebook só vai até o Lion e mal, tu está tendo mesmos problemas que o usuário Miro Neto.

 

Pimentel,

 

Blz? Só não usei um bootcd pq estava sem CD e todos os meus pendrives estão ocupados, menos 1, mas tem 4Gb apenas … então resolvi fazer a install usando um Hack que tenho, alias, esse hack é o da minha assinatura … estou com ML rodando num SSD 128gb e o Mavericks em outro HD.

 

A questão, da instalação no DELL é que uso (levo) para meu trabalho e como trabalho com Design gráfico, fico mais a vontade usando o OSx do que o Win … por incrivel que pareça, uso o OSx (hack) há quase 4 anos.

 

Esse Dell é da minha esposa, ele estava parado aqui em casa … e meu note era um Itautec "monstruoso" (digo monstruoso de ruim e antigo - hahahah)

 

A install que fiz colocando o HD do dell no meu Hack foi tranquilo … fiz o SMBIOS de um Macbook 2.1 e rodou numa boa, fiz o update pro 10.6.7 e foi numa boa … isso tudo com HD no Dell … depois que fiz o update pro 10.6.8 que deu pau.

Share this post


Link to post
Share on other sites

Pimentel,

 

Blz? Só não usei um bootcd pq estava sem CD e todos os meus pendrives estão ocupados, menos 1, mas tem 4Gb apenas … então resolvi fazer a install usando um Hack que tenho, alias, esse hack é o da minha assinatura … estou com ML rodando num SSD 128gb e o Mavericks em outro HD.

 

A questão, da instalação no DELL é que uso (levo) para meu trabalho e como trabalho com Design gráfico, fico mais a vontade usando o OSx do que o Win … por incrivel que pareça, uso o OSx (hack) há quase 4 anos.

 

Esse Dell é da minha esposa, ele estava parado aqui em casa … e meu note era um Itautec "monstruoso" (digo monstruoso de ruim e antigo - hahahah)

 

A install que fiz colocando o HD do dell no meu Hack foi tranquilo … fiz o SMBIOS de um Macbook 2.1 e rodou numa boa, fiz o update pro 10.6.7 e foi numa boa … isso tudo com HD no Dell … depois que fiz o update pro 10.6.8 que deu pau.

 

tenta criar um penboot com o Chameleon, e tenta subir por ele, dai se nem usa CDs.

Share this post


Link to post
Share on other sites

Hum, então, eu não sei como criar um Penboot com o Snow, na epoca que usava o Snow eu tinha um CD de boot, que carregava e depois inseria o DVD do Snow e a instalação subia.

 

Agora, se quiser passar pro Lion, dai sim vamos ter que criar um Penboot, o que é até mais facil pois como padrão a gente vai adicionando o que precisa.

Com o Snow vc ia gastar um monte de CDs.

 

Entendi Allan,

 

Vc ajudaria a escolher um CD Boot … vou ver com a prima da minha esposa se ela tem um CD sobrando … heheheh ….

O problema, é que eu tentei fazer isso antes de tudo, mas estava dando kp com o IOATAFamily … isso usando um cdboot que tenho aqui em casa, antigo, qdo usava o SL num PC Core2Duo e o DVD Retail do SL 10.6 que comprei direto na Apple … isso foi em 2010

Share this post


Link to post
Share on other sites

Olá

 

Existe duas formas de instalar o OSX

 

*Com uma usb bootável usando o Chameleon ou Clover

*Disco retail+CD de boot.

 

Como você não tem nenhum pendrive vazio, sendo que você pode esvaziar um e fazer o seu usb bootável, mas de qualquer forma... existe também os CDs de boot, o nawcom modCD é um dos melhores em minha opinião, pois suporta muitas CPUs e hardwares diferentes...

 

Vale lembrar também que uma boa configuração na Bios ajuda muito: http://olarila.com/forum/viewtopic.php?f=2&t=1804

 

Então você pode fazer seu sistema dessa forma: SL retail+Nawcom modCd e depois atualizar do 10.6.3 para o 10.6.8 com o combo update.

Share this post


Link to post
Share on other sites

Olá

Só pra te lembrar... As versões atuais do chameleon não funcionam no 10.6 ou 10.6.3 só no 10.6.8, por isso o negócio e instalar e atualizar para o 10.6.8 depois configurar as coisas.

Clover nesse notebook não seria boa ideia, ele trabalha melhor com hardware atual e mobos UEFI e ele é muito mais complexo que Chameleon.

Te concentra em instalar o sistema primeiro e atualizar para depois configura-lo.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  
Followers 0

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By yehia2amer
      Problem:
      When I Attempt to wake my Machine from sleep, the screen stays black, although the computer is obviously awake !
      This Machine has a 1300W Power Supply So Sleep is Very Useful.
       
      I Tried:
      1) FIX_WAK and FixShutdown as per Clover Wiki.
      2) Although I am using "SAPPHIRE Radeon PULSE RX 580 8GB GDDR5", which Should be completely Supported by Mojave, I Also changed the Part Number to "113-4E353BU-O4E" as per this Guide: http://www.xlr8yourmac.com/archives/feb18/RadeonRX-580_MacPro.html. The GPU is working GREAT without even Clover Inject
      3) Tried to Run this command: disablehibernate.command.zip
      4) Tried darkwake=0 to 10
      5) Disabled wake on USB & Wake on LAN (BIOS)
       
      Logs:
      sudo pmset -g
      System-wide power settings: Currently in use: hibernatemode 0 disksleep 10 womp 0 networkoversleep 0 sleep 0 Sleep On Power Button 1 ttyskeepawake 1 hibernatefile /var/vm/sleepimage autorestart 0 gpuswitch 2 displaysleep 10 pmset -g assertions
      2019-02-19 18:51:04 +0200 Assertion status system-wide: BackgroundTask 1 ApplePushServiceTask 0 UserIsActive 1 PreventUserIdleDisplaySleep 0 PreventSystemSleep 0 ExternalMedia 1 PreventUserIdleSystemSleep 0 NetworkClientActive 0 Listed by owning process: pid 56(powerd): [0x0000001700088000] 00:13:44 ExternalMedia named: "com.apple.powermanagement.externalmediamounted" pid 100(hidd): [0x00000025000980a7] 00:00:00 UserIsActive named: "com.apple.iohideventsystem.queue.tickle.4294968578.17" Timeout will fire in 600 secs Action=TimeoutActionRelease pid 200(mds_stores): [0x0000034e000b8279] 00:00:00 BackgroundTask named: "com.apple.metadata.mds_stores.power" Kernel Assertions: 0x4=USB id=502 level=255 0x4=USB mod=1/1/70, 2:00 AM description=com.apple.usb.externaldevice.1d130000 owner=USB Keyboard id=503 level=255 0x4=USB mod=1/1/70, 2:00 AM description=com.apple.usb.externaldevice.1d120000 owner=Lenovo Optical Mouse Idle sleep preventers: IODisplayWrangler  
      Specs:
      CPU: 2x Xeon E5-2680 v2 2.8GHz Ten Core Processors
      RAM: 128 GB 1333 MHz DDR3 ECC Memory
      GPU: SAPPHIRE Radeon PULSE RX 580 8GB GDDR5
      Chipset: Intel C602
      Audio: Realtek ALC3220 (ALC280) High Definition Audio
      SAS Drive Controllers (RAID): LSI 2308 SATA/SAS 6Gb/s controller with host based RAID 0, 1, 10 (4  
      Network Controller 1: Intel 82579 Gigabit Ethernet controller with Remote Wake UP, PXE and Jumbo frames support
      Network Controller 2: Intel Ethernet Controller I210 
      NEC USB3.0 xHCI Controller: Renesas Electronics uPD720201 & uPD720202
       
      for more info:
       
      Any Help will be appreciated, Thanks !
       
      Send me Yehias-Mac-Pro.zip
    • By yehia2amer
      Dell Precision T7610 Workstation
      Hackintosh GUIDE (Work in Progress)
       
                        
      Introduction: 
      Hi Everyone,
      This Workstation used to be a Beast with Dual CPUs and tons of RAM, I Know it is now normal to get that much cores in a Desktop but it is still a very decent machine for me (As a Programmer), and I thought it would be a good idea to Install MacOS as the Daily Driver Rather than Linux and It turns out to be a very Great Experience (with Some Challenges ).
       
      Specs:
      CPU: 2x Xeon E5-2680 v2 2.8GHz Ten Core Processors RAM: 128 GB 1333 MHz DDR3 ECC Memory GPU: SAPPHIRE PULSE Radeon RX 580 8GD5 Chipset: Intel C602 Audio: Realtek ALC3220 (ALC280) High Definition Audio SAS Drive Controllers (RAID): LSI 2308 SATA/SAS 6Gb/s controller with host based RAID 0, 1, 10 (4  Network Controller 1: Intel 82579 Gigabit Ethernet controller with Remote Wake UP, PXE and Jumbo frames support
      Network Controller 2: Intel Ethernet Controller I210
      NEC USB3.0 xHCI Controller: Renesas Electronics uPD720201 & uPD720202
       
      Working:
      Both "Xeon E5-2680 v2" and all cores with Power Management and P-States (using VoodooTSCSync & ssdtPRGen.sh) ATI Radeon HD 4870 (Vanilla) Realtek ALC3220 (ALC280)  (using VoodooHDA till Now - it is partially working with AppleALC using layout-id 13) LSI 2308 SAS (using AstekFusion2) Intel 82579 Network Controller (Vanilla) Intel I210 Network Controller (IntelMausiEthernet) USB 2.0  
      Not Working:
      NEC USB3.0 xHCI Controller (Renesas Electronics uPD720201 & uPD720202) Sleep  
      https://github.com/yehia2amer/Dell-Precision-T7610-Workstation-Hackintosh-Guide
    • By itsjamielike
      Hello, I am wondering if somebody could help me, I am new to the whole "Hackintosh" system having been a windows fan boy since the day I remember. I have worked In IT the last 9 years but had very limited interaction with OSX and Hackintosh (Managing to Hackintosh a Fuji laptop back in 2011 but not sure how I managed). 
      I am running a Dell E6420. 
      Intel I5 - 2520M 
      10GB ram 
      250GB Samsung SSD
      Nvidia 4200M 
      Alps touchpad 
      Intel Wifi  ( I am aware I will need to change this) 
      Intel Ethernet 82579
      Unsure on Sound device (But it was working I believe with Voodoo)
      I have tried to download a pre made distro that I got to boot up, and install on to my laptop. I found a similar Dell post online (Maybe for a E8420?) and downloaded their EFI files, I then just copied this to my usb stick and deleted the existing EFI folder. This got me to the set up my account screen when i realised my touchpad didnt work (Would scroll and click but not move) and then using a USB one I then realised that my keyboard (that was working on the install screen now doesnt work). 
      I then reinstalled it but this time choosing customise and selecting some options for installed KEXTS and this then got my laptop to boot and get to the create account screen but this time I didnt have any network connection. 
      Third time lucky.... Well I then installed again but selected the above and network adaptors (I tried the Nvidia options too but this didnt work) and then I was able to create an account, browse the internet and start playing about seeing what I could get to work. 
      I then downloaded some Clover tool and I was trying to download some KEXTs for the touchpad and I was using a KEXT installer.. This then was my downfall after this I then (as I had flashbacks to years ago) when I realised I had then broken it... 
      Eventually tried to reinstall but this time I was getting errors on install, I recreated the boot usb and still got errors, I then tried multiple boots and then I would just get a hang screen after loading "voodoobootps2?" or just kernal panic. 
      When I was trying all this I had my laptop set to UEFI (I believe this was incorrect), and I could only boot my laptop when I had the USB still installed, I would boot and then select "run OSX" this would boot fine, but I could never get it to work fine. I then on multiple times tried to boot using non UEFI and Legacy but I would always get KP and never work, Only booting with UEFI was my best chance.  BIOS Settings had been coppied from dare I say.. a youtube video.. So they could be incorrect. 
      I don't have access to a MAC, I do have a copy ready of HighSierra clean and my "tainted" pre edited version. I was installed the imaging to USB using Transmac. I was using CLOVER. 

       
    • By doixanh
      This follows my previous guide for macOS Sierra.
       
      0. What works and does not
      Works
      - CPU power management
      - QE/CI on Integrated Intel HD 4000
      - Keyboard/Trackpad
      - HDMI and LVDS output
      - Audio: Headphone, speaker, HDMI (?).
      - Ethernet
      - Camera
      - Battery info
      - Bluetooth
      - USB
       
      Does NOT work
      - Internal Wifi. Workaround: USB wifi or replace your internal wifi with a supported mPCI-e card.
      - Sleep: does not work with an USB wifi. Workaround: Replace your internal wifi with a supported card.
      - VGA out. Workaround: Use an « active » HDMI to VGA adapter. I use this way to connecting my laptop to projectors.
      - Discrete AMD GPU
      - Card reader. Workaround: Use an external USB card reader.
       
       
      1. Specs
      My Dell Inspiron 15R SE still has the following specs (I haven't upgraded it since Yosemite) :
      - Intel Core i7 3632QM with Intel HD Graphic 4000
      - 8GB + 4GB RAM (12GB total)
      - 128GB Samsung EVO SSD + 1TB HDD
      - AMD Radeon 7730M, won't be used by any Hackintosh build
      - Full HD 15.4" screen
       
      2. Requirements
      - A Dell 7520, of course
      - An USB Stick, minimum 16GB. Any 16GB should work.
      - A pair of USB Mouse / Keyboard during the installation and fixes (you can use your built in keyboard and touchpad later)
      - An existing Hackintosh (or a real Mac, if you have any )
      - Downloaded «Install macOS Mojave Beta» from App Store.
      - A GPT-partitioned hard drive
      - A 20GB (minimum) partition as the target.
      - Dosdude1's macOS Mojave Patcher
       
      3. Create USB Install. For full guide please see here
      - Boot your existing Hackintosh or real Mac.
      - First you need to be sure that you have downloaded the app «Install macOS Mojave» from App Store
      - Use Disk Utilities to partition your USB stick with 1 partition in GPT mode, and choose «OS X Extended (Journaled)» as partition type. Note: don't use any space in label of your disk.
      - Run Dosdude1's macOS Mojave Patcher, select the installer app, select usb disk as target.
      - Be patient. It's quite slow.
      - Download and install Clover Bootloader v4658 to the usb disk, note to install using EFI boot only
      - Copy attached config.plist to /Volumes/ESP/EFI/CLOVER/
      - Copy attached kexts to /Volumes/ESP/EFI/CLOVER/Other/
      - Download NullCPUPowerManagement.kext and put it in /Volumes/ESP/EFI/CLOVER/Other/
      - Reboot after finishing creating your USB for installation.
       
      4. Install
      - During boot, press F12 to have boot list. Choose your USB to start. Set ig-platform-id to 0x01660004 to boot the installation.
      - It should boot directly to the installation UI
      - Select Utilities and Disk Utility.
      - Format your target partition as OS X Extended (Journaled). APFS can be used but it's your own risks
      - Exit Disk utility.
      - Begin the install procedure - it should be there already. Choose your newly formatted partition. Follow the instruction. Wait for a while (in my case I waited around 10 minutes).
      - It will restart your computer as soon as it finishes the file copy.
      - You still need to boot from USB. Hit F12 during boot to show boot list. Choose your USB to start. Set ig-platform-id to 0x01660004, select your installed partition and press Enter.
      - You will be able to see user creation. Follow the instructions on screen. When you get to your desktop, rebuild kernel cache:
      sudo touch /System/Library/Extensions sudo kextcache -u / - Reboot, you should be able to use both LVDS and HDMI outputs (with default ig-platform-id 01660003, already patched using this guide) with proper kext and config.plist attached.
       
       
      Welcome to macOS Mojave!

       
      5. Device fixes
      Most of the fixes are included in the attached kext zip.
      5.1. CPU Power Management
      Works fine with macOS Mojave (official version) as long as you use ssdtPRGen.sh as instructed here. Don't forget to delete NullCPUPowerManagement.kext afterward.
      5.2. Wifi
      The integrated wifi doesn't work. At all. I used an external wifi dongle TP Link WN725N (v2) for Internet access. After that I replaced the internal wifi with a Atheros AR5B29 and it works natively
      If you use this AR5B29, copy the attached AirPortAtheros40.kext into /System/Library/Extensions
      config.plist.zip
      kexts.zip
      AirPortAtheros40.kext.zip
    • By Discount_Mac
      Hello everyone,
       
      I was able to install macOS Sierra 10.12.6 a few months ago successfully with working audio, internet, etc.
       
      But now I want to upgrade to High Sierra and am not sure whether or not it will be compatible with my system. (Tried to do it using a High Sierra USB. Wouldn't boot into installer, showed "+++++++++++++" or something.)
       
      My specs are:
      Dell Optiplex 3010
      Intel Core i3-3240 @ 3.40GHz (HD2500 Integrated Graphics)
      4GB of RAM
      NVIDIA Quadro FX1800 (Want to use this GPU, have an extra Radeon HD7470 somewhere that I can also use in this if needed)
      Conexant CX20641 Audio
      Realtek RTL8111E Ethernet
       
      So, can I upgrade to High Sierra? Please let me know.
       
      EDIT: I kept getting this error: (See attached image)
       
      Thanks
      -Discount_Mac

×