Jump to content

Hi


duskye
 Share

8 posts in this topic

Recommended Posts

Hello, I'm new to the forums, and have just passed both test first times in a row as well! I've been interested in trying out OSX for awhile, currrenly I run a linux and windows dual boot (Xubuntu and Windows 7.). I asked a friend of mine to help me along the way of doing this, very helpful too, though I've ran into problems, though I expected that.

 

I have a prebuilt computer, though most of the internals have been replaced by me and friends. It's a Dell XPS 420 Desktop that I've been trying to install OSX Mavricks onto. I created the USB installer stick via myHacks sucessfully, and booted up into it. At first it wouldn't do anything when I tried installing, it was just stuck at the Apple logo. Then I tried it with a boot option, -f, and was able to get as far as choosing my lanauge when the installer crashed.

 

The specs go as follows for those who can help:

 

Dell XPS 420 Motherboard TP406 (I've read there isa dsdt file for this, but I cannot find it.)

 

Nvidia Gt 640

 

Intel Quad Core Extreme

 

I'm using the built in Intel Audio and Ethernet.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...