Jump to content

drivers are a pain


6 posts in this topic

Recommended Posts

Hello everyone!


I am new to hackintosh and I have a few problems with the drivers.

I installed mountail lion using a usb stick and a .raw image, win32image writer and transmac in windows environment


Relevant Desktop Components:

Botherboard: Asus P5KPL-C/1600

CPU: Intel Core 2 Duo E6750, 2.66GHz

Graphics: nVidia 9600GT


Graphics work nice by default but Audio and Lan are a pain


I tried different vodoo kexts for audio and none worked so far.

I have 3 network cards:

Onboard: athereos ar8121/ar8113/8114

Offboard: realtek rtl 8139d (kexts for 8139did not work)

Wireless: tp-link tl-wn722n


I am using hackintosh for ios development and vmware works pretty laggy.


I've spent like 2 days now looking for the right 'drivers'

I've seen other people running lion successfully with my configuration.

Should I keep looking or I'd better go for Lion?


Thanks in advance!

Link to comment
Share on other sites

Welcome Bro!!


have you tried this?


install this kext with KextWizard.








after installing, do this:


run KextWizard:


repair permissions and rebuild cache.


and run this code in Terminal:

sudo touch /System/Library/Extensions
Link to comment
Share on other sites

Lan still does't work.

I will go for Lion :)

Thanks, you were a great help.


try the Mountain Lion, or Mavericks.


goes gradually, if it works keep it in Lion.  ;)


if you liked, give me a Like.  :D

  • Like 1
Link to comment
Share on other sites


  • Create New...