Jump to content
Welcome to InsanelyMac Forum

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more! This message will be removed once you have signed in.

Sign in to follow this  

Recommended boot loader?

10 posts in this topic

Recommended Posts

Clover can also boot in Legacy mode. I think for someone new, the learning curve is the same for each boot loader, at least as far as the basics are concerned.


If he's using Chimera already, that means he's booting in Legacy mode. It would probably be easiest to just replace that with latest Chameleon.


I'm not a fan of the term "legacy mode", it makes non-UEFI mode seems like it's obsolete...but what can you do.


jpenguin: Chimera (what you're using now) is TonyMac's version of Chameleon and works the same way.


Whether you're dual booting or not should not be a factor in your choice of boot loader, both can dual or triple or quadruple-boot if that's what you want.


You can read more about Clover here...take a deep breath:



Current development topic for Chameleon, it is alive and doing well courtesy of Fabio...and we have two new devs on board now doing lots of new cool stuff..


Share this post

Link to post
Share on other sites

I just reinstalled using pandora, I got network to work, still no audio.  I installed Enoch, but it says something about "boot:GPT boot:error"; I can only boot from the pandora flash drive with GraphicsEnabler=No.


My HDD-- WD Blue 1 TB Desktop Hard Drive: 3.5 Inch, 7200 RPM, SATA 6 Gb/s, 64 MB Cache - WD10EZEX






I turned off SecureBoot & set the BIOS to legacy only


Is there anyway I can map my keyboard's meta key to command

Share this post

Link to post
Share on other sites

Not sure what ya mean, but this is my situation


I have 10.9.1 installed

Network works

no sound

keyboard works (meta key not working)

Advanced keys (Mute/Volume) work

Can't install bootloader to HD

can boot with pandora flash drive

Share this post

Link to post
Share on other sites

I meant your "meta" key.

Maybe the manufacturer of your keyboard offers an OS X layout. I believe there are apps that allow you to make your own as well but if OS X does not even see that key I don't know if it's possible to map it.


Is that a 4K or 512 byte sector hard drive?


About the sound, follow the link Lord Admiral Drake posted.

Share this post

Link to post
Share on other sites

$ diskutil info / | grep "Block Size" 
Device Block Size: 512 Bytes
I just tried clover via UEFI, I can reach the clover boot menu; it shows my osx install, but nothing happens when I select it


I don't know why, but the meta key started working



PS-- thanks for the help, I apologies for any info I am missing

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.