Jump to content

Using clone of Hackintosh drive on normal mac


drm1990
 Share

4 posts in this topic

Recommended Posts

I have had a hackintosh rig for about 2 years now. I currently run mountain lion on my desktop but recently bought a macbook pro of similar specs in hopes of having a portable version of my desktop. I have had clones of my drives on an external where in the past I could just plug into any normal apple computer and boot from the external and basically run an exact copy of my desktop on any apple computer with no issues. That was when I was using snow leopard and I never had any issues doing it that way until the newer apple hardware became incompatible with snow leopard. Fast forward to now I attempted to do the same thing but with a clone of my mountain lion set up on this mid 2012 macbook pro which also runs mountain lion. It loads up, apple symbol comes up and then it just gets stuck. I deleted all the extra kexts that would normally not be found on normal apple hardware and still it just does not load. What could be the issue? I cant be the only person to ever attempt running a clone of their hackintosh on a normal mac. I tried putting the clone on a partition on this macbooks internal drive and deleting the extra folder and extra extensions and keep getting the same results. Im trying to avoid using migration assistant since that is a simple solution that will cause headaches with programs I use and things that I do. I need an exact copy of my current rig on this computer. So please refrain from asking me why I don't just use migration assistant. I just need to know what I need to delete in order to run a clone of my hackintosh on normal apple hardware. I apologize for typing so much I just wanted to give as much background info as possible. Could it be something related to the EFI partition on the hackintosh clone? 

Link to comment
Share on other sites

when you use "startup disk" from system preferences, choose that, then after it shuts down, before it restarts, hold command-v untill you see verbose output... post screenshot where it stops.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...