Jump to content
PauloEduardo96

Não consigo acessar instalação do SL

14 posts in this topic

Recommended Posts

SysInfo: 457q.jpg

 

Apenas dois periféricos me desfiz, são eles o C-Media PCI Audio e a Ralink Wireless Adapter. De resto, a maquina ainda é igual!

 

 

PcWare IPM31 

3GB RAM DDR2

Pentium Dual-Core E5400 2.70Ghz

ZOGIS GeForce 9400GT 1GB

HD Samsung 103SI 1TB 

 

Minha Placa mãe não tem suporte para AHCI. Consigo dar boot pelo ModCD e quando vai carregar o DVD do SL ele para nos escritos: "Netkas presents fakesmc, a kext wich emulates smc device". Isso acontece sem usar e usando flags. Já tentei -v, e uma que um usuario me indicou uma vez: cpus=1 busratio=13 -f -v 

 

O que devo fazer? No Notebook da minha irmã (HP Inspiron 1545) é tranquilo, consigo chegar no gerenciamento de discos e tudo mais.. 

 

Ah, me desculpem se estiver infringindo alguma regra do fórum. Caso esteja, me notifiquem smile.png

 

Obrigado!

Share this post


Link to post
Share on other sites
Advertisement

Olá

 

Se não tem suporte a AHCI... esqueça... Flashear a Bios é uma opção para isso,

 

mas um user do fórum que ajudei não pode usar o gerenciamento de energia...

 

Instalar e não ter gerenciamento de energia é perda de tempo e tens risco de queimar tua CPU

Share this post


Link to post
Share on other sites

Olá

 

Como eu disse, talvez quem tu viu por ai flasheou a Bios... Mas tem muitos efeitos colaterais pra quem faz isso

 

Talvez kext que artur te deu funcione, mas não é 100% de certeza

Share this post


Link to post
Share on other sites

Olá

 

Instala pelo terminal de instalação essa kext

 

Terá que ter um pendrive com a kext nele para poder reparar as permissões e mover a kext...

 

Reapara as permissões: http://olarila.com/f...ic.php?f=2&t=32

 

Move a kext para S/L/E: http://www.insanelym...-de-instalacao/

 

Atualiza o cache.

touch /System/Library/Extensions

Agora usa a cabeça e tenta-la.

 

Se você não consegue chegar ai no terminal, tente mover a kext para a pasta S/L/E pelo app transmac

Share this post


Link to post
Share on other sites

Olá

 

Então faz assim

Se você não consegue chegar ai no terminal, tente mover a kext para a pasta Extra pelo app transmac

 

Ou seja se você nem consegue subir o sistema usa esse programa o transmac pelo Windows e move a kext  AHCIPortInjector para a pasta Extra dentro da pasta do ModCD

Share this post


Link to post
Share on other sites

olá

 

é bom começares a ler alguma coisa sobre o assunto.. pois tua instalação vai ter problemas..

 

guias e tutoriais .. perguntas frequentes.. dá uma geral ai pelo forum...

 

bom hack

Share this post


Link to post
Share on other sites

Olá

 

Uma outra coisa que percebi recentemente....

 

Talvez deva colocar na pasta E/E(Extra/Extensions) dentro da pasta do ModCD...

 

E realmente uma boa leitura sobre o assunto irá te tirar muita dor de cabeça e te ajudar a agir mais rapido.

Share this post


Link to post
Share on other sites

Consegui acessar a instalaçao e formatar meu HD em GUID utilizando o Empire EFI Legacy, mas depois de um tempo a maquina simplesmente parou. Video continua OK, mas tudo para. Mouse, teclado e nem o drive de CD DVD funciona (a bandeja nao abre). Ele chegou a parar até mesmo durante a instalação. O que fazer nesse caso?

 

Outra coisa, é que notei que a instalação identifica meu processador como um Core 2 Duo e apenas 1GB de RAM (é na verdade um Pentium Dual Core e possui 3GB).

Share this post


Link to post
Share on other sites

Olá

 

Não existe Mac com Pentium Dual Core só com Core 2 Duo, o bootloader simplesmente escolhe a configuração de uma arquitetura de computador + próxima da tua(no caso o C2D) e instala como se fosse um)E sobre a memoria eu não sei, mas penso que o hack ainda nem foi configurado e fazer uma instalação usando o Empire EFI que é um app muito antigo não é uns dos 100% mais confiáveis...

 

Eu realmente não tenho a mínima ideia do que possa ter ocorrido...

 

Mas como aparenta que você está tentando realmente fazer uma hack então eu te dei uma solução para instalar o OSX via PM

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×