Jump to content

Maximus VI Formula wont boot GUID - I think :-/


5 posts in this topic

Recommended Posts

Hey guys.  

I finally got most of the bugs worked out of my system.  Everything is working great except...  I cannot get the hard drive to boot on its own.  I can boot just fine from my USB myHack drive and boot my install, but the install will not  load whatsoever.  It goes to my bios page (When my motherboard has no boot device, it defaults to the bios).  I even went as far as making a myHack install drive with my primary hard drive, then installed Mavericks on top of it by just erasing the primary partition.  That did not work either


my assumption is my PC is not booting GUID..  not sure how accurate that is, but its all i got.  Any ideas?


Here is my specs.

Maximus VI Formula

GTX 560 Ti


PMpatched 1203 bios


Mavericks installed via myHack


After install, myHack tried to install chameleon.  It succeeds, but does not work.  Post install i install Chameleon 2.2 i think it is, and it succeeds, but still no dice.


Please help....anybody.  Thanks

Link to comment
Share on other sites

  • 2 weeks later...

hi there.... what happened when you Boot HDD,is it  just stay black '../ 'moving cursor  or boot:....


download chameleon standalone installer  from Download Section & install it or use showAllfiles to open hidden file ..then copy...  boot  file USB to hdd then boot



good luck........ :)

Link to comment
Share on other sites


  • Create New...