Jump to content
1 post in this topic

Recommended Posts

I'm tyring to run iATKOS S3 V2 on VMware Fusion 6(on Mavericks). I tried to set up Fusion with the iso file but when I start the VM, it says "The guest operating system is not MacOS X Server". Then I have downloaded the Fusion Unlocker v1.2.0 but I can't seem to get it to work. I have taken the execution permissions for the files install.sh, uninstall.sh and Unlocker.osx file by running the following commands,

sudo chmod +x /Users/tim/Desktop/VMware/unlock-all-v120/osx/install.sh
sudo chmod +x /Users/tim/Desktop/VMware/unlock-all-v120/osx/uninstall.sh
sudo chmod +x /Users/tim/Desktop/VMware/unlock-all-v120/osx/unlocker.osx

Then I tried to run the install.sh script using the command,

sudo /Users/tim/Desktop/VMware/unlock-all-v120/osx/install.sh

But I get this error message,

TimBok:~ tim$ sudo /Users/tim/Desktop/VMware/unlock-all-v120/osx/install.sh
Password:
VMware Unlocker 1.2.0
===============================
Copyright: Dave Parsons 2011-13
Patching...
/Users/tim/Desktop/VMware/unlock-all-v120/osx/install.sh: line 12: ./Unlocker.OSX: No such file or directory
TimBok:~ tim$

I need to know what I can do here to get rid os this issue and run the VM.

×
×
  • Create New...