Jump to content

Can't boot after Migration Assistant


8 posts in this topic

Recommended Posts

Hello everyone I have a problem, as the title states I can't boot to Mavericks after using migration assistant to transfer my apps and user account from a external drive with a clone from my old mac mini that is now retiring, the copy process went perfectly, I can access my account, open my apps etc.., but here's the problem:

After I reboot my computer I get stuck at "waiting for root device" or "no interval for . after using 800000" and before migration assistant the system was working perfectly, I installed all the kexts and the DSDT, but after rebooting the system after using migration assistant to move my files it just won't boot.


So, can you guys help me?


Link to comment
Share on other sites

Hey there guy.  I just ran a system test on my setup to find this bug.  


IntelCore i7 950

Asus P6T Deluxe_v2

3x2GB Corsair DDR3 1066

Asus HD 5870

Seagate Barracuda 320GB 7200RPM


I migrated a user from a 2008 MacBook running 10.9.1.  I made an image of my system pre-test.  I hope you did the same!


My first migration was a failure.  When I had the "copy system settings" box checked it nuked my system.  It loaded once, searched for hardware it couldn't find, and rebooted.  Every boot thereafter would load to a gray screen.  I messed around with DSDT settings and loading different kext for a while before I gave up and re-imaged.  My second attempt without migrating system settings was a success.


One important note, your current account on the Hackintosh must not match the old user account name.  You want to replace the current one if you can and this option is not available if they are identically named.


I am having issues with the keychain sync but other than that the OS X 10.9.1 (13B42) -> OS X 10.9.1 (13B42) Migration Assistant works.


I hope this helps.  Let me know if you have any questions.



  • Like 1
Link to comment
Share on other sites

So, I ran into a new problem, now here's what I did:

I created a third partition on my HD installed OS X, installed all the kexts etc...Booted fine.

Then I made a copy of the /S/L/E folder of this installation to the desktop, then I replaced the Extensions folder on the partition that wasn't booting, it solved the "no interval for . after..." and "still waiting for root device" but now it looks like this: 


I left it all night running but it just stays there at "Reseting IOCatalogue"


Link to comment
Share on other sites


  • Create New...