Jump to content

Problem with two display!


rongafni222
 Share

3 posts in this topic

Recommended Posts

Hello,

 

I have nvidia geforce 250 gts, i5,4gb ram and two display: philips 247el and 239cl.

 

When i tried to connect the second screen with vga cable or dvi cable its stay in black screen and post the message on screen:"Check cable connection".

 

I tried to use graphicsEnabler=Yes and No but its not working, also tried to install nvidia web driver and it stuck my computer.

 

what can i do?

 

thank you very much!!!!!!! 

Link to comment
Share on other sites

First of all - look at control pannel - display settings .

 

You should see if osx feels the two monitors.

 

Then run system info and get some more info about kexts , graphics card and monitor.

 

Post what you have found and we will try to resolve the issue.

 

I think you may need to investigate more.

 

Try to connect one monitor at once and try different port vga , hdmi , ect.

Link to comment
Share on other sites

First of all - look at control pannel - display settings .

 

You should see if osx feels the two monitors.

 

Then run system info and get some more info about kexts , graphics card and monitor.

 

Post what you have found and we will try to resolve the issue.

 

I think you may need to investigate more.

 

Try to connect one monitor at once and try different port vga , hdmi , ect.

OK! thanks for your help.

 

CgcX0bb.png

THMf3kI.png

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...