Jump to content
InsanelyMac Forum
Sign in to follow this  
dissonanz

Third party apps won't start

Recommended Posts

Hello everyone,

 

I installed OS X 10.7.2 successfully on my Samsung R730. Everything worked perfectly. Suddenly, after I started my Notebook third party apps won't start. Tried to start system apps like Safari, Calendar, Terminal, etc. No problems at that point. But for example Chrome, TeamViewer, Adobe Flash Installer won't start.

The apps jump up a few times and then they suddenly terminate (and the light in dock turns out).

 

What could be the problem? What could I do to solve the problem?

 

I appreciate every piece of advice.

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×