Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
hars

Random Freezes - help diagnosing. [GA-Z87M-D3H, 4770k, 8800 Ultra, GSkillRAM]

5 posts in this topic

Recommended Posts

My system:

Z87M-D3H (Bios F8)
Intel 4770k
Geforce 8800 ultra
16mb RAM (G.Skill ripjaw)
Sandisk Extreme II 120gb SSD
TP Link wifi card

I have successfully installed Mavericks on it although it did randomly freeze a few times on OS setup, it took me about 5 tries until I finally completed it - that can't be good right? 

Used these bios settings: 
 

1. To access UEFI Setup, press and hold

Delete on a USB Keyboard while the system is booting up
2. Set to Optimized Defaults.
3. Set X.M.P. Memory Profile to Profile1
4. Set XHCI Mode to Auto not Smart Auto
5. Set XHCI Hand-off to Enabled
6. Set EHCI Hand-off to Enabled
8. Set Intel Processor Graphics to Disabled
9. Set SATA Mode Selection to AHCI
10. Set PCIe Slot Configuration Gen3

11. Disabled onboard graphics

12. Turned off anything that wasnt being used

 

I then installed Mavericks. Installed 4 kexts as per another thead on this forum and chimera. 

 

I just get random freezes. They happen if I open Safari or open maps pretty much immediately. The system won't run for longer than 4-5 mins and then the mouse just stops working. 

 

I can't see anything in console that seems to indicate a problem... 

 

I have tried: 

 

Installing NullCPU

Different hard drive

Onboard graphics and removing the 8800

removing the TPlink wifi card

Disabling onboard audio

increasing memory voltage to 1.6 (also tried 1.7)

installing via myhack and removing the recommended kexts

installing via tonywhatever + multiwhatever (dont hate me, I'll try anything)

installing a DSDT from a thread on this forum

 

The only thing I havent tried is replacing the RAM and replacing the motherboard. I will hopefully get a couple of RAM sticks from a friend to try tonight but if there's anything you guys can think to try I am all ears and would greatly appreciate it. It's been a week of pure frustration. 

 

I think the main reason it's so frustrating is seeing all of the successful builds with the same hardware I have!

 

Thanks!

Share this post


Link to post
Share on other sites

Well, it's not the RAM - I went to the shop and bought 2 sticks of corsair - same deal. 

 

Before I try to return the motherboard is there anything you guys can recommend I try to fix it? 

 

 

Share this post


Link to post
Share on other sites

If nothing is wrong with your PM, try to remove the TP link wifi. I have tried myself some times ago to get a PCI version of a TP link wifi card, with an under OSX used chip, without success to work .

 

Have fun.

Share this post


Link to post
Share on other sites

And I thought I had tried that!!

 

I read your post and thought, f^&k it, I'll try it again and only removed the Wifi card - no crashes. 

 

I have yet to try ethernet, perhaps it may come back but I'm really hoping it doesnt. 

 

My wifi card is a TL-WN951N - has anyone got one of these working? 

 

If not, can you suggest a wifi card that just works OOTB?

 

Thank you so much Styrian 

Share this post


Link to post
Share on other sites

I have this one oob working since 10.6 without any problems til 10.9: D-Link Wireless N DWA-556, 300 Mbps.

 

I think, that it has nothing to do with the vendor himself, it seems to be in any case the PCI-bus version, that is causing the freezes on OSX.

 

Have fun.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



×