Jump to content
InsanelyMac Forum
Jonathan_x64

Getting freeze when trying to boot OS X 10.9, please help

Recommended Posts

Hi!
Just installed OS X 10.9, everything looked fine in the installer, but it cannot boot and freezes at some point.

Hardware is:
Gigabyte B75M-D3P
Xeon E3, 16 GB RAM, well, that doesn't matter anyway
NVIDIA GTS 250
Kingston SSD 120 GB & 1 TB HDD, booting from SSD

Problem is: if I'm booting without -v, it shows white apple screen and continues rolling that... roll.
If I'm booting with -v, it stucks here http://puu.sh/5LmyV.jpg

 

I've installed OS X 10.9 last time around a month ago, hardware was very same (I've only updated BIOS since then), but there was X1950 Pro instead of GPU, which didn't worked in OS X anyway, but system was booting and working fine except graphics part. Don't know what's wrong now; any suggestions, please?)

Share this post


Link to post
Share on other sites
Advertisement

-x for now... maybe try GraphicsEnabler=Yes and GraphicsEnabler=No

 

Thank you for the response.

Tried -x, system freezes at the same point.

I was installing OS X with GraphicsEnabler=Yes and everything seemed fine.

Now tried booting with GE=Yes and GE=No, still freezes at the same point. Maybe I should try PCIRootUID or something else?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.



×