Jump to content
  • Announcements

    • Allan

      Forum Rules   04/13/2018

      Hello folks! As some things are being fixed, we'll keep you updated. Per hour the Forum Rules don't have a dedicated "Tab", so here is the place that we have our Rules back. New Users Lounge > [READ] - InsanelyMac Forum Rules - The InsanelyMac Staff Team. 
Sign in to follow this  
RealDeath

Problema grafica

24 posts in this topic

Recommended Posts

Ciao a tutti,dopo aver installato Snow Leopard ed aver visto che parte anche con il Graphics Enabler attivato ho provato a reinstallare Lion sul mio pc,ma purtroppo il risultato non è stato lo stesso.Avviando Lion con il GE e -v questo è il risultato: http://prntscr.com/2aavl5

Non essendo abilitato il GE mi riconosce solo 4mb di vram,come posso risolvere?

Share this post


Link to post
Share on other sites

puoi risolvere 

1) se ci dici che hardware hai 

2) che scheda video hai

 

e se metti in firma il tutto ti si aiuta molto volentieri (in alto a dx, my settings, poi a sx signature)

 

Per i miracoli ci stiamo attrezzando :hysterical:

Share this post


Link to post
Share on other sites

Su Snow hai provato a visualizzare un filmato di YouTube? Se si vede bene la grafica è riconosciuta correttamente, in caso contrario è necessario provare dei kext aggiuntivi.

Guarda qui

http://www.insanelymac.com/forum/topic/280156-ati-mobility-radeon-hd-3400-on-os-x-1063/

Post #4 e #6

Fai uno screen del resoconto di sistema alla voce grafica-monitor e mettilo in allegato.

Per Lion non credo sarà così facile... ma tanto vale tentare con lo stesso metodo.

Share this post


Link to post
Share on other sites

Il problema é che i kext per l'ethernet che uso in lion non funzionano in snow,quindi non ho potuto vedere un video(proverò a vederne uno da usb),al contrario su lion la vram non é riconosciuta eppure i video sono fluidi.

Share this post


Link to post
Share on other sites

Proviamo ad ottimizzare Snow prima di tutto, non hai la risoluzione ottimale giusto?

Prova i kext del Topic che ti ho segnalato al post #4 e vediamo se riesci a cambiare risoluzione.

Metti anche il modulo resolution.dylib in Extra/Modules (anzi, prima metti il modulo e riavvia, se non hai ancora la possibilità di cambiare risoluzione prova i kext).

Share this post


Link to post
Share on other sites

Scarica i binari di Enoch, troverai una cartella i386, all'interno ci sarà la cartella modules, ti basta copiare il file sopracitato nella omonima cartella presente in Extra (se non c'è la devi creare)

Share this post


Link to post
Share on other sites

Smbios deve rispecchiare il più possibile l'hardware che hai, nel tuo caso un Notebook non recente e con una grafica obsoleta (tra l'altro in quel periodo i MacBook uscivano tutti con schede nVidia)

Share this post


Link to post
Share on other sites

Con Lion ho rinunciato.Ora su Snow la vram viene ricpnosciuta e anche l'audio,internet invece non va.Ho installato i kext per l'ethernet che usavo in lionve su snow non vanno.Ho una realtek 8139.

Share this post


Link to post
Share on other sites

Ho provato più di 8 kext per l'ethernet e nessuno funziona in Snow.Se li installo al momento dell'installazione la scheda viene riconosciuta ma non sono capace di configurare le opzioni.In lion invece non dovevo configurare niente!

Share this post


Link to post
Share on other sites
Guest
You are commenting as a guest. If you have an account, please sign in.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoticons maximum are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×