Jump to content
InsanelyMac Forum
Sign in to follow this  
k3cco-90

HP dv6 3016sl installation problem nerish's 10.8.2

Recommended Posts

Hi everybody, 

I have an

    HP DV6-3016sl

    CPU: Intel i3

    GPU: ATI HD5650 (there is also integrated GPU, i suppose it is a HD3000)

    RAM: 4GB

    WIRELESS: Atheros ar9285

    Audio: Realtek ALC887 or ALC883 or (?) (i'm not sure of this particular)

 

I tried to install OS X with nerish's 10.8.2. All was going in the right way (the resolution during installation was 1024x768, but i dreamed i could change it later).

When installation procedure finished i supposed to see something.... but nothing appeared, black screen. If i reboot also black screen appears. I tried to boot it with some parameters like:

GraphicsEnabler=Yes

GraphicsEnabler=No

PCIRootUID=0

PCIRootUID=1

npci=0x2000

npci=0x3000

-v -f -x

 

It is obvious, not all in the same time  :lol: but i tried them in different combinations, but the result is exactly the same... 

If i try to start with -v, it seems going all good...

What i can do?  :(

 

I'm sorry for my english, and i'm sorry if it is not the right section, i'm new, i hope it is  :angel:

Share this post


Link to post
Share on other sites
Advertisement

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.



  • Similar Content

    • By iammask
      My laptop is Hp ab522tx(https://support.hp.com/in-en/document/c04863397)
      Product number T0Z73PA Product name HP Pavilion Notebook - 15-ab522tx Microprocessor Intel® Core™ i5-6200U with Intel® HD Graphics 520 (2.3 GHz, 3 MB cache, 2 cores) Memory, standard 8 GB DDR3L-1600 SDRAM (1 x 8 GB) Video Graphics NVIDIA GeForce 940M (4 GB DDR3L dedicated) I made bootable USB of high sierra. While installing it in verbose mode, I get a blank black screen. Mostly its graphics problem with the kext.
      please help guys.
       
    • By wojko
      Hello! I have a problem installation UniBootX bootloader. When I tried start bootloader with pendrive I see only black screen. Any ideas? My config:
      1.Toshiba Satellite U920T
      2.Intel Core i5 3317u with SSE2, SSE3
      3. HM76
      4. Intel® HD Graphics 4000
      5. Resolutons : 1366 x 768
      6. Realtek High Definition Audio
      7.Intel Centrino Wireless N 2230
      8. No DVD
      9. Dysk SSD 120GB AHCI one partition
      10. Mouse USB 3.0
    • By brasoel
      hi!!!! I try to install High Sierra 10.13.4 on HP Z400 (Intel Xeon W3520 CPU and Nvidia fx 3800 Graphics) but is unposible for me to boot. I create a vanilla usb and with them i boot normaly to my laptop
      HP DV6 2170 SV Intel I5 Nvidia Gforce Cuda but no to my desktop. The only  way to install hackintosh on HP Z400 for me is with Niresh Zone Installation. When I try  niresh usb on laptop does not work...
      So the vanilla usb is working perfect on laptop but no on desktop and Niresh usb is working perfect on Desktop by no to my laptop.
      My question is; is there someone to help me where is the diference and what is wrong? thank you in advance....
         
    • By Twml
      I have an HP Elitebook 8460P running OSx 10.13.4 High Sierra
       
      I have an odd issue i believe is related to DSDT patch for ACPI Power battery.
      My battery icon works the battery level goes up/down and battery goes black when charging/white when not.
       
      BUT... Always has a lightning bolt in it and says "Power Source: Power Adapter" no matter if its connected or not.
       
       
      How can i get it to recognize my adapter is unplugged?
    • By crisx95
      Hi, can someone of you palese help me fix the dsdt from my HP 15 p030nl? I need battery mette, back light control and the audio work in. Pls, I'm just bad at this, and before making a mess, i'd like your help. 
      P. S. I'm on High Sierra
      DSDT.aml.zip
×